<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://m2-magazine.org/xmlrpc.php" />
<title>M2-Magazine - Magazine on Mastitis and Milk quality for the dairy professional</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="JRh3JXf_5J6M5-VUaYD5cdz15DT2U_OWz9TXdyvSvAo" />
<meta name="msvalidate.01" content="23C25C5D56FB938B28E0F2512EEB37BA" />

<!-- This site is optimized with the Yoast SEO plugin v5.9.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Magazine on Mastitis and Milk quality for the dairy professional"/>
<link rel="canonical" href="http://m2-magazine.org/" />
<link rel="next" href="http://m2-magazine.org/page/2/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="website" />
<meta property="og:title" content="M2-Magazine - Magazine on Mastitis and Milk quality for the dairy professional" />
<meta property="og:description" content="Magazine on Mastitis and Milk quality for the dairy professional" />
<meta property="og:url" content="http://m2-magazine.org/" />
<meta property="og:site_name" content="M2-Magazine" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/m2-magazine.org\/","name":"M2-Magazine","potentialAction":{"@type":"SearchAction","target":"http:\/\/m2-magazine.org\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<meta name="msvalidate.01" content="23C25C5D56FB938B28E0F2512EEB37BA" />
<meta name="google-site-verification" content="JRh3JXf_5J6M5-VUaYD5cdz15DT2U_OWz9TXdyvSvAo" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="M2-Magazine &raquo; Feed" href="http://m2-magazine.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="M2-Magazine &raquo; Comments Feed" href="http://m2-magazine.org/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.6 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-40048074-12';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-40048074-12', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/m2-magazine.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='rekad-job-manager-css-css'  href='http://m2-magazine.org/wp-content/plugins/rekad-job-manager/css/rekad-job-manager.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='REKAD_main_css-css'  href='http://m2-magazine.org/wp-content/plugins/rekad-plugin/css/rekad.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='REKAD_dynamic_css-css'  href='http://m2-magazine.org/wp-content/plugins/rekad-plugin/css/dynamic.css.php?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://m2-magazine.org/wp-content/plugins/rekad-plugin/css/font-awesome.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-color-picker-css'  href='http://m2-magazine.org/wp-admin/css/color-picker.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='bp-legacy-css-css'  href='http://m2-magazine.org/wp-content/plugins/buddypress/bp-templates/bp-legacy/css/buddypress.min.css?ver=2.9.2' type='text/css' media='screen' />
<link rel='stylesheet' id='events-manager-css'  href='http://m2-magazine.org/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://m2-magazine.org/wp-includes/css/dashicons.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='admin-bar-css'  href='http://m2-magazine.org/wp-includes/css/admin-bar.min.css?ver=4.9.1' type='text/css' media='all' />
<style id='admin-bar-inline-css' type='text/css'>
	#wp-admin-bar-my-sites-search.hide-if-no-js {
		display: none;
	}
	#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
		clip: rect(1px, 1px, 1px, 1px);
		position: absolute !important;
		height: 1px;
		width: 1px;
		overflow: hidden;
	}
	#wp-admin-bar-my-sites-search {
		height: 34px;
	}
	#wp-admin-bar-my-sites-search .ab-item {
		height: 30px;
	}
	#wp-admin-bar-my-sites-search input {
		padding: 0 0px;
		width: 95%;
		width: calc( 100% - 4px );
	}
	
.goog-te-banner-frame { top:32px !important }
</style>
<link rel='stylesheet' id='wc-aelia-eu-vat-assistant-frontend-css'  href='http://m2-magazine.org/wp-content/plugins/woocommerce-eu-vat-assistant/src/design/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='http://m2-magazine.org/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='http://m2-magazine.org/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.2.6' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='http://m2-magazine.org/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='http://m2-magazine.org/wp-content/themes/rekad-colorpro/style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_googlefonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='http://m2-magazine.org/wp-content/themes/colormag-pro/fontawesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://m2-magazine.org/wp-content/plugins/jetpack/css/jetpack.css?ver=5.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://m2-magazine.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript'>
	jQuery(document).ready( function($) {
		$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
		$('#wp-admin-bar-my-sites-search input').keyup( function( ) {

			var searchValRegex = new RegExp( $(this).val(), 'i');

			$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {

				return searchValRegex.test( $(this).find('> a').text() );

			}).show();

		});
	});
	
</script>
<script type='text/javascript' src='http://m2-magazine.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_Confirm = {"are_you_sure":"Are you sure?"};
/* ]]> */
</script>
<script type='text/javascript' src='http://m2-magazine.org/wp-content/plugins/buddypress/bp-core/js/confirm.min.js?ver=2.9.2'></script>
<script type='text/javascript' src='http://m2-magazine.org/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js?ver=2.9.2'></script>
<script type='text/javascript' src='http://m2-magazine.org/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js?ver=2.9.2'></script>
<script type='text/javascript' src='http://m2-magazine.org/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js?ver=2.9.2'></script>
<script type='text/javascript' src='http://m2-magazine.org/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js?ver=2.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_DTheme = {"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Favorite","my_favs":"My Favorites","rejected":"Rejected","remove_fav":"Remove Favorite","show_all":"Show all","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all comments (%d)","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View"};
/* ]]> */
</script>
<script type='text/javascript' src='http://m2-magazine.org/wp-content/plugins/buddypress/bp-templates/bp-legacy/js/buddypress.min.js?ver=2.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"http:\/\/m2-magazine.org\/wp-admin\/admin-ajax.php","locationajaxurl":"http:\/\/m2-magazine.org\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"http:\/\/m2-magazine.org\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"","google_maps_api":"AIzaSyBq1aYi4v7HpB2lY6sFK4YbhFvpV9AyEe0","bookingInProgress":"Please wait while the booking is being submitted.","tickets_save":"Save Ticket","bookingajaxurl":"http:\/\/m2-magazine.org\/wp-admin\/admin-ajax.php","bookings_export_save":"Export Bookings","bookings_settings_save":"Save Settings","booking_delete":"Are you sure you want to delete?","booking_offset":"30","bb_full":"Sold Out","bb_book":"Book Now","bb_booking":"Booking...","bb_booked":"Booking Submitted","bb_error":"Booking Error. Try again?","bb_cancel":"Cancel","bb_canceling":"Canceling...","bb_cancelled":"Cancelled","bb_cancel_error":"Cancellation Error. Try again?","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://m2-magazine.org/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.8'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='http://m2-magazine.org/wp-content/themes/colormag-pro/js/html5shiv.min.js?ver=4.9.1'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var colormag_script_vars = {"no_more_posts":"No more post"};
/* ]]> */
</script>
<script type='text/javascript' src='http://m2-magazine.org/wp-content/themes/colormag-pro/js/loadmore.min.js?ver=4.9.1'></script>
<link rel='https://api.w.org/' href='http://m2-magazine.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://m2-magazine.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://m2-magazine.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.1" />
<meta name="generator" content="WooCommerce 3.2.6" />

<!-- This site is using AdRotate v4.10.1 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px 1px 1px 1px; }
	.g-2 { margin:1px 1px 1px 1px; }
	.g-3 { margin:1px 1px 1px 1px; }
	.g-4 { margin:1px 1px 1px 1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


	<script type="text/javascript">var ajaxurl = 'http://m2-magazine.org/wp-admin/admin-ajax.php';</script>


<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<!-- M2-Magazine Internal Styles --><style type="text/css"> .colormag-button,blockquote,button,input[type=reset],input[type=button],input[type=submit]{background-color:#dd3333}a{color:#dd3333}#site-navigation{border-top:4px solid #dd3333}.home-icon.front_page_on,.main-navigation a:hover,.main-navigation ul li ul li a:hover,.main-navigation ul li ul li:hover>a,.main-navigation ul li.current-menu-ancestor>a,.main-navigation ul li.current-menu-item ul li a:hover,.main-navigation ul li.current-menu-item>a,.main-navigation ul li.current_page_ancestor>a,.main-navigation ul li.current_page_item>a,.main-navigation ul li:hover>a,.main-small-navigation li a:hover,.site-header .menu-toggle:hover{background-color:#dd3333}.main-small-navigation .current-menu-item>a,.main-small-navigation .current_page_item>a{background:#dd3333}#main .breaking-news-latest,.fa.search-top:hover{background-color:#dd3333}.byline a:hover,.comments a:hover,.edit-link a:hover,.posted-on a:hover,.social-links i.fa:hover,.tag-links a:hover{color:#dd3333}.widget_featured_posts .article-content .above-entry-meta .cat-links a{background-color:#dd3333}.widget_featured_posts .article-content .entry-title a:hover{color:#dd3333}.widget_featured_posts .widget-title{border-bottom:2px solid #dd3333}.widget_featured_posts .widget-title span,.widget_featured_slider .slide-content .above-entry-meta .cat-links a{background-color:#dd3333}.widget_featured_slider .slide-content .below-entry-meta .byline a:hover,.widget_featured_slider .slide-content .below-entry-meta .comments a:hover,.widget_featured_slider .slide-content .below-entry-meta .posted-on a:hover,.widget_featured_slider .slide-content .entry-title a:hover{color:#dd3333}.widget_highlighted_posts .article-content .above-entry-meta .cat-links a{background-color:#dd3333}.widget_block_picture_news.widget_featured_posts .article-content .entry-title a:hover,.widget_highlighted_posts .article-content .below-entry-meta .byline a:hover,.widget_highlighted_posts .article-content .below-entry-meta .comments a:hover,.widget_highlighted_posts .article-content .below-entry-meta .posted-on a:hover,.widget_highlighted_posts .article-content .entry-title a:hover{color:#dd3333}.category-slide-next,.category-slide-prev,.slide-next,.slide-prev,.tabbed-widget ul li{background-color:#dd3333}i.fa-arrow-up, i.fa-arrow-down{color:#dd3333}#secondary .widget-title{border-bottom:2px solid #dd3333}#content .wp-pagenavi .current,#content .wp-pagenavi a:hover,#secondary .widget-title span{background-color:#dd3333}#site-title a{color:#dd3333}.page-header .page-title{border-bottom:2px solid #dd3333}#content .post .article-content .above-entry-meta .cat-links a,.page-header .page-title span{background-color:#dd3333}#content .post .article-content .entry-title a:hover,.entry-meta .byline i,.entry-meta .cat-links i,.entry-meta a,.post .entry-title a:hover,.search .entry-title a:hover{color:#dd3333}.entry-meta .post-format i{background-color:#dd3333}.entry-meta .comments-link a:hover,.entry-meta .edit-link a:hover,.entry-meta .posted-on a:hover,.entry-meta .tag-links a:hover,.single #content .tags a:hover{color:#dd3333}.format-link .entry-content a,.more-link{background-color:#dd3333}.count,.next a:hover,.previous a:hover,.related-posts-main-title .fa,.single-related-posts .article-content .entry-title a:hover{color:#dd3333}.pagination a span:hover{color:#dd3333;border-color:#dd3333}.pagination span{background-color:#dd3333}#content .comments-area a.comment-edit-link:hover,#content .comments-area a.comment-permalink:hover,#content .comments-area article header cite a:hover,.comments-area .comment-author-link a:hover{color:#dd3333}.comments-area .comment-author-link span{background-color:#dd3333}.comment .comment-reply-link:hover,.nav-next a,.nav-previous a{color:#dd3333}.footer-widgets-area .widget-title{border-bottom:2px solid #dd3333}.footer-widgets-area .widget-title span{background-color:#dd3333}#colophon .footer-menu ul li a:hover,.footer-widgets-area a:hover,a#scroll-up i{color:#dd3333}.advertisement_above_footer .widget-title{border-bottom:2px solid #dd3333}.advertisement_above_footer .widget-title span{background-color:#dd3333}.sub-toggle{background:#dd3333}.main-small-navigation li.current-menu-item > .sub-toggle i {color:#dd3333}.error{background:#dd3333}.num-404{color:#dd3333},#primary .widget-title{border-bottom: 2px solid #dd3333},#primary .widget-title span{background-color:#dd3333} #site-title a { color: #dd3333; }</style>
			<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #b5b5b5; }
</style>
<link rel="icon" href="http://m2-magazine.org/wp-content/uploads/sites/5/2016/11/m2-magazine-favicon-1.png" sizes="32x32" />
<link rel="icon" href="http://m2-magazine.org/wp-content/uploads/sites/5/2016/11/m2-magazine-favicon-1.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://m2-magazine.org/wp-content/uploads/sites/5/2016/11/m2-magazine-favicon-1.png" />
<meta name="msapplication-TileImage" content="http://m2-magazine.org/wp-content/uploads/sites/5/2016/11/m2-magazine-favicon-1.png" />
</head>

<body class="home-page bp-legacy home blog custom-background wp-custom-logo  wide no-js">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header clearfix">
		<div id="header-text-nav-container" class="clearfix">
			
							<div class="news-bar">
					<div class="inner-wrap clearfix">
						
												
						
						<div class="top_menu"><ul id="menu-m2-top" class="menu"><li id="menu-item-1843" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-1843"><a href="http://m2-magazine.org/product-category/magazine/">SUBSCRIBE</a></li>
<li id="menu-item-1844" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-1844"><a href="http://m2-magazine.org/product-category/books-french/">Bookshop</a></li>
<li id="menu-item-1847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1847"><a href="http://m2-magazine.org/m2-magazine/">Advertising</a></li>
<li id="menu-item-1849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1849"><a href="http://m2-magazine.org/m2-magazine/">INFO</a></li>
</ul></div>						
						
   	<div class="social-links clearfix">
		<ul>
		<li><a href="https://www.facebook.com/M%C2%B2-magazine-245435788855998/" ><i class="fa fa-facebook"></i></a></li>	  <li><a href="http://m2-magazine.org/m%C2%B2-magazine/newsletter/" ><i class="fa fa- fa-envelope-o" style="color:#dd3333"></i></a></li><li><a href="https://play.google.com/store/apps/details?id=com.rekad.apps.m2magazine" ><i class="fa fa- fa-android" style="color:#81d742"></i></a></li><li><a href="http://m2-magazine.org/shop/" ><i class="fa fa- fa-shopping-cart" style="color:#dd3333"></i></a></li>		</ul>
	</div><!-- .social-links -->
						</div>
				</div>
			
			
			<div class="inner-wrap">

				<div id="header-text-nav-wrap" class="clearfix">
					<div id="header-left-section">
													<div id="header-logo-image">
								
								<a href="http://m2-magazine.org/" class="custom-logo-link" rel="home" itemprop="url"><img width="275" height="90" src="http://m2-magazine.org/wp-content/uploads/sites/5/2016/11/WebsiteHeader.png" class="custom-logo" alt="M2-Magazine" itemprop="logo" data-attachment-id="1105" data-permalink="http://m2-magazine.org/websiteheader/" data-orig-file="http://m2-magazine.org/wp-content/uploads/sites/5/2016/11/WebsiteHeader.png" data-orig-size="275,90" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="websiteheader" data-image-description="" data-medium-file="http://m2-magazine.org/wp-content/uploads/sites/5/2016/11/WebsiteHeader.png" data-large-file="http://m2-magazine.org/wp-content/uploads/sites/5/2016/11/WebsiteHeader.png" /></a>							</div><!-- #header-logo-image -->
												<div id="header-text" class="screen-reader-text">
															<h1 id="site-title">
									<a href="http://m2-magazine.org/" title="M2-Magazine" rel="home">M2-Magazine</a>
								</h1>
																						<p id="site-description">Magazine on Mastitis and Milk quality for the dairy professional</p>
							<!-- #site-description -->
						</div><!-- #header-text -->
					</div><!-- #header-left-section -->
					<div id="header-right-section">
												<div id="header-right-sidebar" class="clearfix">
						<aside id="ajdg_grpwidgets-12" class="widget ajdg_grpwidgets clearfix"><div class="g g-4"><div class="g-single a-17"><a class="gofollow" data-track="MTcsNCw1LDYw" href="http://m2-magazine.org/product-category/magazine/"><img src="http://m2-magazine.org/wp-content/uploads/sites/5/2015/10/M2_magazine-subscribe.jpg" /></a></div></div></aside>						</div>
											</div><!-- #header-right-section -->

				</div><!-- #header-text-nav-wrap -->

			</div><!-- .inner-wrap -->

			
							<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
					<div class="inner-wrap clearfix">
													<div class="home-icon front_page_on">
								<a href="http://m2-magazine.org/" title="M2-Magazine"><i class="fa fa-home"></i></a>
							</div>
													<h4 class="menu-toggle"></h4>
						
													<ul id="menu" class="menunav-menu">
								 <div class="menu-primary-container"><li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92"><a href="http://m2-magazine.org/category/business-news/">Business News</a></li>
<li id="menu-item-1178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1178"><a href="http://m2-magazine.org/category/management/">Management</a></li>
<li id="menu-item-1179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1179"><a href="http://m2-magazine.org/category/interview/">Interview</a></li>
<li id="menu-item-1180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1180"><a href="http://m2-magazine.org/category/work/">@work</a></li>
<li id="menu-item-95" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95"><a href="http://m2-magazine.org/category/focus/">Focus</a></li>
<li id="menu-item-97" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97"><a href="http://m2-magazine.org/category/lab/">Lab</a></li>
<li id="menu-item-1220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1220"><a href="http://m2-magazine.org/category/archives/">Archives</a></li>
<li id="menu-item-1732" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1732"><a href="http://m2-magazine.org/m%C2%B2-magazine/newsletter/">NEWSLETTER</a></li>
</div><div class="menu-primary-container menu-primary-hidden"><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-1843"><a href="http://m2-magazine.org/product-category/magazine/">SUBSCRIBE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-1844"><a href="http://m2-magazine.org/product-category/books-french/">Bookshop</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1847"><a href="http://m2-magazine.org/m2-magazine/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1849"><a href="http://m2-magazine.org/m2-magazine/">INFO</a></li>
</div>
							</ul>
																		
						
							<div id='menu-logo-image' >
								<img src='http://m2-magazine.org/wp-content/uploads/sites/5/2016/11/MobileLogo.png' alt='Logo'>
							</div>
							<div class='cart-icon'>
										<a href='http://m2-magazine.org/cart/'><i class='fa fa-shopping-cart shopping-cart-top'></i></a>
									</div>				
				
													<i class="fa fa-search search-top"></i>
							<div class="search-form-top">
								<form action="http://m2-magazine.org/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" id="colormagsearch" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform -->

<script type="text/javascript">
	jQuery(".search-top").click(function() {
		setTimeout ( function timeoutFunction () {
			jQuery('#colormagsearch').focus();
		}, 100);
		
	});
</script>
							</div>
												
											<div id="bp-menu-avatar">
							<a class="login-icon" href="http://m2-magazine.org/memberlogin/?redirect_to=http://m2-magazine.org" >
								<i class="fa fa-user"></i>
							</a>
						</div>
							
										
				
					</div>
				</nav>
			
		</div><!-- #header-text-nav-container -->

		
	</header>
			<div id="main" class="clearfix">
		
	
		
		
				<div class="top-full-width-sidebar inner-wrap clearfix">
					</div>
		
		<div class="inner-wrap clearfix">
			
	<div class="front-page-top-section clearfix">
		<div class="widget_slider_area">
			<section id="rekadcolorpro_featured_posts_slider_widget-3" class="widget widget_featured_slider widget_featured_meta clearfix">		<div class="widget_featured_slider_inner_wrap clearfix">
	
							<div id="category_slider_rekadcolorpro_featured_posts_slider_widget-3" class="widget_slider_area_rotate" data-mode="horizontal" data-speed="1500" data-pause="5000" data-auto="true">
									<div class="single-slide displayblock">
						<figure class="slider-featured-image"><a href="http://m2-magazine.org/vaccination-staphylococcus-aureus-escherichia-coli-mastitis-supports-early-immune-response-lactating-dairy-cows/" title="Vaccination against Staphylococcus aureus and Escherichia coli mastitis supports the early immune response in lactating dairy cows."><img width="630" height="350" src="http://m2-magazine.org/wp-content/uploads/sites/5/2016/02/Cows-grazing-lush-grass-on-Mary-Quickes-farm-650-630x350.jpg" class="attachment-rekad_slider size-rekad_slider wp-post-image" alt="Vaccination against Staphylococcus aureus and Escherichia coli mastitis supports the early immune response in lactating dairy cows." title="Vaccination against Staphylococcus aureus and Escherichia coli mastitis supports the early immune response in lactating dairy cows." data-attachment-id="1078" data-permalink="http://m2-magazine.org/good-communication-herd-manager-cheese-dairy-management-gives-milk-optimal-cheese-making/cows-grazing-lush-grass-on-mary-quickes-farm-650/" data-orig-file="http://m2-magazine.org/wp-content/uploads/sites/5/2016/02/Cows-grazing-lush-grass-on-Mary-Quickes-farm-650.jpg" data-orig-size="1024,685" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cows-grazing-lush-grass-on-mary-quickes-farm-650" data-image-description="" data-medium-file="http://m2-magazine.org/wp-content/uploads/sites/5/2016/02/Cows-grazing-lush-grass-on-Mary-Quickes-farm-650-600x401.jpg" data-large-file="http://m2-magazine.org/wp-content/uploads/sites/5/2016/02/Cows-grazing-lush-grass-on-Mary-Quickes-farm-650-1024x685.jpg" /></a></figure>						<div class="slide-content">
							<div class="above-entry-meta"><span class="cat-links"><a href="http://m2-magazine.org/category/partner/"  rel="category tag">Partner</a>&nbsp;</span></div>							<h3 class="entry-title">
											
							<a href="http://m2-magazine.org/vaccination-staphylococcus-aureus-escherichia-coli-mastitis-supports-early-immune-response-lactating-dairy-cows/" title="Vaccination against Staphylococcus aureus and Escherichia coli mastitis supports the early immune response in lactating dairy cows." style="color:#ffffff">Vaccination against Staphylococcus aureus and Escherichia coli mastitis supports the early immune response in lactating dairy cows.</a>

							</h3>
							<div class="below-entry-meta">
							
								<span class='posted-on'>
									<a href='http://m2-magazine.org/vaccination-staphylococcus-aureus-escherichia-coli-mastitis-supports-early-immune-response-lactating-dairy-cows/' title='10:00' rel='bookmark'>
										<i class='fa fa-calendar-o' style='color:#ffffff'></i>
										<time class='entry-date published' datetime='2017-12-19T10:00:00+00:00' style='color:#ffffff'>19 Dec 2017</time>
									</a>
								</span>
									<span class='byline'>
										<span class='author vcard'>
										<i class='fa fa-user' style='color:#ffffff'></i>
											<a class='url fn n' href='http://m2-magazine.org/author/sofiepiepers/' title='sofiepiepers' style='color:#ffffff'>
												sofiepiepers
											</a>
										</span>
									</span>							<span class="comments"><i class="fa fa-comment"></i><a href="http://m2-magazine.org/vaccination-staphylococcus-aureus-escherichia-coli-mastitis-supports-early-immune-response-lactating-dairy-cows/#respond">0</a></span>
							</div>
						</div>

					</div>
									<div class="single-slide displaynone">
						<figure class="slider-featured-image"><a href="http://m2-magazine.org/7-point-plan-mastitis-control/" title="7 Point Plan for Mastitis Control"><img width="630" height="350" src="http://m2-magazine.org/wp-content/uploads/sites/5/2017/12/tom-hemling-630x350.jpg" class="attachment-rekad_slider size-rekad_slider wp-post-image" alt="7 Point Plan for Mastitis Control" title="7 Point Plan for Mastitis Control" data-attachment-id="1897" data-permalink="http://m2-magazine.org/7-point-plan-mastitis-control/tom-hemling/" data-orig-file="http://m2-magazine.org/wp-content/uploads/sites/5/2017/12/tom-hemling.jpg" data-orig-size="1024,576" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SAMSUNG-SM-G890A&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1467307307&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.1&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tom hemling" data-image-description="" data-medium-file="http://m2-magazine.org/wp-content/uploads/sites/5/2017/12/tom-hemling-600x338.jpg" data-large-file="http://m2-magazine.org/wp-content/uploads/sites/5/2017/12/tom-hemling-1024x576.jpg" /></a></figure>						<div class="slide-content">
														<h3 class="entry-title">
											
							<a href="http://m2-magazine.org/7-point-plan-mastitis-control/" title="7 Point Plan for Mastitis Control" style="color:#ffffff">7 Point Plan for Mastitis Control</a>

							</h3>
							<div class="below-entry-meta">
							
								<span class='posted-on'>
									<a href='http://m2-magazine.org/7-point-plan-mastitis-control/' title='10:00' rel='bookmark'>
										<i class='fa fa-calendar-o' style='color:#ffffff'></i>
										<time class='entry-date published' datetime='2017-12-12T10:00:00+00:00' style='color:#ffffff'>12 Dec 2017</time>
									</a>
								</span>
									<span class='byline'>
										<span class='author vcard'>
										<i class='fa fa-user' style='color:#ffffff'></i>
											<a class='url fn n' href='http://m2-magazine.org/author/rekadbeheer/' title='Gregori' style='color:#ffffff'>
												Gregori
											</a>
										</span>
									</span>							<span class="comments"><i class="fa fa-comment"></i><a href="http://m2-magazine.org/7-point-plan-mastitis-control/#respond">0</a></span>
							</div>
						</div>

					</div>
									<div class="single-slide displaynone">
						<figure class="slider-featured-image"><a href="http://m2-magazine.org/uk-researchers-analyze-cost-effectiveness-farm-cultures/" title="UK researchers analyze the cost effectiveness of on-farm cultures"><img width="630" height="350" src="http://m2-magazine.org/wp-content/uploads/sites/5/2017/12/PETER-DOWN-630x350.jpg" class="attachment-rekad_slider size-rekad_slider wp-post-image" alt="UK researchers analyze the cost effectiveness of on-farm cultures" title="UK researchers analyze the cost effectiveness of on-farm cultures" data-attachment-id="1889" data-permalink="http://m2-magazine.org/uk-researchers-analyze-cost-effectiveness-farm-cultures/peter-down/" data-orig-file="http://m2-magazine.org/wp-content/uploads/sites/5/2017/12/PETER-DOWN.jpg" data-orig-size="958,638" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 5s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1478521163&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;2.15&quot;,&quot;iso&quot;:&quot;64&quot;,&quot;shutter_speed&quot;:&quot;0.03030303030303&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PETER DOWN" data-image-description="" data-medium-file="http://m2-magazine.org/wp-content/uploads/sites/5/2017/12/PETER-DOWN-600x400.jpg" data-large-file="http://m2-magazine.org/wp-content/uploads/sites/5/2017/12/PETER-DOWN.jpg" /></a></figure>						<div class="slide-content">
							<div class="above-entry-meta"><span class="cat-links"><a href="http://m2-magazine.org/category/report/"  rel="category tag">Report</a>&nbsp;</span></div>							<h3 class="entry-title">
							<i class='fa fa-plus-square' style='color:#dd3333'></i>				
							<a href="http://m2-magazine.org/uk-researchers-analyze-cost-effectiveness-farm-cultures/" title="UK researchers analyze the cost effectiveness of on-farm cultures" style="color:#ffffff">UK researchers analyze the cost effectiveness of on-farm cultures</a>

							</h3>
							<div class="below-entry-meta">
							
								<span class='posted-on'>
									<a href='http://m2-magazine.org/uk-researchers-analyze-cost-effectiveness-farm-cultures/' title='10:00' rel='bookmark'>
										<i class='fa fa-calendar-o' style='color:#ffffff'></i>
										<time class='entry-date published' datetime='2017-12-05T10:00:00+00:00' style='color:#ffffff'>5 Dec 2017</time>
									</a>
								</span>
									<span class='byline'>
										<span class='author vcard'>
										<i class='fa fa-user' style='color:#ffffff'></i>
											<a class='url fn n' href='http://m2-magazine.org/author/melanierepp/' title='Melanie Epp' style='color:#ffffff'>
												Melanie Epp
											</a>
										</span>
									</span>							<span class="comments"><i class="fa fa-comment"></i><a href="http://m2-magazine.org/uk-researchers-analyze-cost-effectiveness-farm-cultures/#respond">0</a></span>
							</div>
						</div>

					</div>
									<div class="single-slide displaynone">
						<figure class="slider-featured-image"><a href="http://m2-magazine.org/farm-development-mastitis-management-china/" title="Farm Development &#038; Mastitis Management in China"><img width="630" height="350" src="http://m2-magazine.org/wp-content/uploads/sites/5/2017/11/Mastitisch-management-in-China-20170530_100203-630x350.jpg" class="attachment-rekad_slider size-rekad_slider wp-post-image" alt="Farm Development &#038; Mastitis Management in China" title="Farm Development &#038; Mastitis Management in China" data-attachment-id="1880" data-permalink="http://m2-magazine.org/farm-development-mastitis-management-china/mastitisch-management-in-china-20170530_100203/" data-orig-file="http://m2-magazine.org/wp-content/uploads/sites/5/2017/11/Mastitisch-management-in-China-20170530_100203.jpg" data-orig-size="1000,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;GT-I9500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1468317541&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.2&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.058823529411765&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mastitisch management in China 20170530_100203" data-image-description="" data-medium-file="http://m2-magazine.org/wp-content/uploads/sites/5/2017/11/Mastitisch-management-in-China-20170530_100203-600x461.jpg" data-large-file="http://m2-magazine.org/wp-content/uploads/sites/5/2017/11/Mastitisch-management-in-China-20170530_100203.jpg" /></a></figure>						<div class="slide-content">
							<div class="above-entry-meta"><span class="cat-links"><a href="http://m2-magazine.org/category/report/"  rel="category tag">Report</a>&nbsp;</span></div>							<h3 class="entry-title">
							<i class='fa fa-plus-square' style='color:#dd3333'></i>				
							<a href="http://m2-magazine.org/farm-development-mastitis-management-china/" title="Farm Development &#038; Mastitis Management in China" style="color:#ffffff">Farm Development &#038; Mastitis Management in China</a>

							</h3>
							<div class="below-entry-meta">
							
								<span class='posted-on'>
									<a href='http://m2-magazine.org/farm-development-mastitis-management-china/' title='10:00' rel='bookmark'>
										<i class='fa fa-calendar-o' style='color:#ffffff'></i>
										<time class='entry-date published' datetime='2017-11-28T10:00:00+00:00' style='color:#ffffff'>28 Nov 2017</time>
									</a>
								</span>
									<span class='byline'>
										<span class='author vcard'>
										<i class='fa fa-user' style='color:#ffffff'></i>
											<a class='url fn n' href='http://m2-magazine.org/author/rekadbeheer/' title='Gregori' style='color:#ffffff'>
												Gregori
											</a>
										</span>
									</span>							<span class="comments"><i class="fa fa-comment"></i><a href="http://m2-magazine.org/farm-development-mastitis-management-china/#respond">0</a></span>
							</div>
						</div>

					</div>
							</div>
		</div>
		</section>		</div>

		<div class="widget_beside_slider">
			<section id="colormag_highlighted_posts_widget-3" class="widget widget_highlighted_posts widget_featured_meta clearfix">		<div class="widget_highlighted_post_area">
									<div class="single-article">
					<figure class="highlights-featured-image"><a href="http://m2-magazine.org/vaccination-staphylococcus-aureus-escherichia-coli-mastitis-supports-early-immune-response-lactating-dairy-cows/" title="Vaccination against Staphylococcus aureus and Escherichia coli mastitis supports the early immune response in lactating dairy cows."><img width="392" height="272" src="http://m2-magazine.org/wp-content/uploads/sites/5/2016/02/Cows-grazing-lush-grass-on-Mary-Quickes-farm-650-392x272.jpg" class="attachment-colormag-highlighted-post size-colormag-highlighted-post wp-post-image" alt="Vaccination against Staphylococcus aureus and Escherichia coli mastitis supports the early immune response in lactating dairy cows." title="Vaccination against Staphylococcus aureus and Escherichia coli mastitis supports the early immune response in lactating dairy cows." data-attachment-id="1078" data-permalink="http://m2-magazine.org/good-communication-herd-manager-cheese-dairy-management-gives-milk-optimal-cheese-making/cows-grazing-lush-grass-on-mary-quickes-farm-650/" data-orig-file="http://m2-magazine.org/wp-content/uploads/sites/5/2016/02/Cows-grazing-lush-grass-on-Mary-Quickes-farm-650.jpg" data-orig-size="1024,685" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cows-grazing-lush-grass-on-mary-quickes-farm-650" data-image-description="" data-medium-file="http://m2-magazine.org/wp-content/uploads/sites/5/2016/02/Cows-grazing-lush-grass-on-Mary-Quickes-farm-650-600x401.jpg" data-large-file="http://m2-magazine.org/wp-content/uploads/sites/5/2016/02/Cows-grazing-lush-grass-on-Mary-Quickes-farm-650-1024x685.jpg" /></a></figure>					<div class="article-content">
						<div class="above-entry-meta"><span class="cat-links"><a href="http://m2-magazine.org/category/partner/"  rel="category tag">Partner</a>&nbsp;</span></div>						<h3 class="entry-title">
							<a href="http://m2-magazine.org/vaccination-staphylococcus-aureus-escherichia-coli-mastitis-supports-early-immune-response-lactating-dairy-cows/" title="Vaccination against Staphylococcus aureus and Escherichia coli mastitis supports the early immune response in lactating dairy cows.">Vaccination against Staphylococcus aureus and Escherichia coli mastitis supports the early immune response in lactating dairy cows.</a>
						</h3>
						<div class="below-entry-meta">
							<span class="posted-on"><a href="http://m2-magazine.org/vaccination-staphylococcus-aureus-escherichia-coli-mastitis-supports-early-immune-response-lactating-dairy-cows/" title="10:00" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-12-19T10:00:00+00:00">19 Dec 2017</time></a></span>							<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://m2-magazine.org/author/sofiepiepers/" title="sofiepiepers">sofiepiepers</a></span></span>
							<span class="comments"><i class="fa fa-comment"></i><a href="http://m2-magazine.org/vaccination-staphylococcus-aureus-escherichia-coli-mastitis-supports-early-immune-response-lactating-dairy-cows/#respond">0</a></span>
						</div>
					</div>

				</div>
							<div class="single-article">
					<figure class="highlights-featured-image"><a href="http://m2-magazine.org/7-point-plan-mastitis-control/" title="7 Point Plan for Mastitis Control"><img width="392" height="272" src="http://m2-magazine.org/wp-content/uploads/sites/5/2017/12/tom-hemling-392x272.jpg" class="attachment-colormag-highlighted-post size-colormag-highlighted-post wp-post-image" alt="7 Point Plan for Mastitis Control" title="7 Point Plan for Mastitis Control" data-attachment-id="1897" data-permalink="http://m2-magazine.org/7-point-plan-mastitis-control/tom-hemling/" data-orig-file="http://m2-magazine.org/wp-content/uploads/sites/5/2017/12/tom-hemling.jpg" data-orig-size="1024,576" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SAMSUNG-SM-G890A&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1467307307&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.1&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tom hemling" data-image-description="" data-medium-file="http://m2-magazine.org/wp-content/uploads/sites/5/2017/12/tom-hemling-600x338.jpg" data-large-file="http://m2-magazine.org/wp-content/uploads/sites/5/2017/12/tom-hemling-1024x576.jpg" /></a></figure>					<div class="article-content">
												<h3 class="entry-title">
							<a href="http://m2-magazine.org/7-point-plan-mastitis-control/" title="7 Point Plan for Mastitis Control">7 Point Plan for Mastitis Control</a>
						</h3>
						<div class="below-entry-meta">
							<span class="posted-on"><a href="http://m2-magazine.org/7-point-plan-mastitis-control/" title="10:00" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-12-12T10:00:00+00:00">12 Dec 2017</time></a></span>							<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://m2-magazine.org/author/rekadbeheer/" title="Gregori">Gregori</a></span></span>
							<span class="comments"><i class="fa fa-comment"></i><a href="http://m2-magazine.org/7-point-plan-mastitis-control/#respond">0</a></span>
						</div>
					</div>

				</div>
							<div class="single-article">
					<figure class="highlights-featured-image"><a href="http://m2-magazine.org/uk-researchers-analyze-cost-effectiveness-farm-cultures/" title="UK researchers analyze the cost effectiveness of on-farm cultures"><img width="392" height="272" src="http://m2-magazine.org/wp-content/uploads/sites/5/2017/12/PETER-DOWN-392x272.jpg" class="attachment-colormag-highlighted-post size-colormag-highlighted-post wp-post-image" alt="UK researchers analyze the cost effectiveness of on-farm cultures" title="UK researchers analyze the cost effectiveness of on-farm cultures" data-attachment-id="1889" data-permalink="http://m2-magazine.org/uk-researchers-analyze-cost-effectiveness-farm-cultures/peter-down/" data-orig-file="http://m2-magazine.org/wp-content/uploads/sites/5/2017/12/PETER-DOWN.jpg" data-orig-size="958,638" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 5s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1478521163&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;2.15&quot;,&quot;iso&quot;:&quot;64&quot;,&quot;shutter_speed&quot;:&quot;0.03030303030303&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PETER DOWN" data-image-description="" data-medium-file="http://m2-magazine.org/wp-content/uploads/sites/5/2017/12/PETER-DOWN-600x400.jpg" data-large-file="http://m2-magazine.org/wp-content/uploads/sites/5/2017/12/PETER-DOWN.jpg" /></a></figure>					<div class="article-content">
						<div class="above-entry-meta"><span class="cat-links"><a href="http://m2-magazine.org/category/report/"  rel="category tag">Report</a>&nbsp;</span></div>						<h3 class="entry-title">
							<a href="http://m2-magazine.org/uk-researchers-analyze-cost-effectiveness-farm-cultures/" title="UK researchers analyze the cost effectiveness of on-farm cultures">UK researchers analyze the cost effectiveness of on-farm cultures</a>
						</h3>
						<div class="below-entry-meta">
							<span class="posted-on"><a href="http://m2-magazine.org/uk-researchers-analyze-cost-effectiveness-farm-cultures/" title="10:00" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-12-05T10:00:00+00:00">5 Dec 2017</time></a></span>							<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://m2-magazine.org/author/melanierepp/" title="Melanie Epp">Melanie Epp</a></span></span>
							<span class="comments"><i class="fa fa-comment"></i><a href="http://m2-magazine.org/uk-researchers-analyze-cost-effectiveness-farm-cultures/#respond">0</a></span>
						</div>
					</div>

				</div>
							<div class="single-article">
					<figure class="highlights-featured-image"><a href="http://m2-magazine.org/farm-development-mastitis-management-china/" title="Farm Development &#038; Mastitis Management in China"><img width="392" height="272" src="http://m2-magazine.org/wp-content/uploads/sites/5/2017/11/Mastitisch-management-in-China-20170530_100203-392x272.jpg" class="attachment-colormag-highlighted-post size-colormag-highlighted-post wp-post-image" alt="Farm Development &#038; Mastitis Management in China" title="Farm Development &#038; Mastitis Management in China" data-attachment-id="1880" data-permalink="http://m2-magazine.org/farm-development-mastitis-management-china/mastitisch-management-in-china-20170530_100203/" data-orig-file="http://m2-magazine.org/wp-content/uploads/sites/5/2017/11/Mastitisch-management-in-China-20170530_100203.jpg" data-orig-size="1000,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;GT-I9500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1468317541&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.2&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.058823529411765&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mastitisch management in China 20170530_100203" data-image-description="" data-medium-file="http://m2-magazine.org/wp-content/uploads/sites/5/2017/11/Mastitisch-management-in-China-20170530_100203-600x461.jpg" data-large-file="http://m2-magazine.org/wp-content/uploads/sites/5/2017/11/Mastitisch-management-in-China-20170530_100203.jpg" /></a></figure>					<div class="article-content">
						<div class="above-entry-meta"><span class="cat-links"><a href="http://m2-magazine.org/category/report/"  rel="category tag">Report</a>&nbsp;</span></div>						<h3 class="entry-title">
							<a href="http://m2-magazine.org/farm-development-mastitis-management-china/" title="Farm Development &#038; Mastitis Management in China">Farm Development &#038; Mastitis Management in China</a>
						</h3>
						<div class="below-entry-meta">
							<span class="posted-on"><a href="http://m2-magazine.org/farm-development-mastitis-management-china/" title="10:00" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-11-28T10:00:00+00:00">28 Nov 2017</time></a></span>							<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://m2-magazine.org/author/rekadbeheer/" title="Gregori">Gregori</a></span></span>
							<span class="comments"><i class="fa fa-comment"></i><a href="http://m2-magazine.org/farm-development-mastitis-management-china/#respond">0</a></span>
						</div>
					</div>

				</div>
					</div>
		</section>		</div>
	</div>

	<div class="main-content-section clearfix">
		<div id="primary">
			<div id="content" class="clearfix">

				<section id="ajdg_grpwidgets-8" class="widget ajdg_grpwidgets clearfix"><div class="g g-4"><div class="g-single a-17"><a class="gofollow" data-track="MTcsNCw1LDYw" href="http://m2-magazine.org/product-category/magazine/"><img src="http://m2-magazine.org/wp-content/uploads/sites/5/2015/10/M2_magazine-subscribe.jpg" /></a></div></div></section>					<div class="tg-one-half">
						<section id="rekadcolorpro_featured_posts_vertical_widget-3" class="widget widget_featured_posts widget_featured_posts_vertical widget_featured_meta clearfix">
      <h3 class="widget-title" style="border-bottom-color:;"><a href="http://m2-magazine.org/category/focus/"><span style="background-color:;">Focus</span></a></h3>
         
            
            <div class="first-post">
               <div class="single-article clearfix">

                  <figure><a href="http://m2-magazine.org/long-read-practical-use-clinical-mastitis-records/" title="[LONG READ] Practical use of clinical mastitis records"><img width="390" height="205" src="http://m2-magazine.org/wp-content/uploads/sites/5/2017/09/M2-magazine-practical-use-of-clinical-mastitis-records-Photo-1-e1499942814711-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="[LONG READ] Practical use of clinical mastitis records" title="[LONG READ] Practical use of clinical mastitis records" data-attachment-id="1694" data-permalink="http://m2-magazine.org/long-read-practical-use-clinical-mastitis-records/m2-magazine-practical-use-of-clinical-mastitis-records-photo-1/" data-orig-file="http://m2-magazine.org/wp-content/uploads/sites/5/2017/09/M2-magazine-practical-use-of-clinical-mastitis-records-Photo-1-e1499942814711.jpg" data-orig-size="1024,509" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 60D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1386928239&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;93&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="M2 magazine practical use of clinical mastitis records Photo 1" data-image-description="" data-medium-file="http://m2-magazine.org/wp-content/uploads/sites/5/2017/09/M2-magazine-practical-use-of-clinical-mastitis-records-Photo-1-e1499942814711-600x298.jpg" data-large-file="http://m2-magazine.org/wp-content/uploads/sites/5/2017/09/M2-magazine-practical-use-of-clinical-mastitis-records-Photo-1-e1499942814711-1024x509.jpg" /></a></figure>
                  <div class="article-content">

                     <div class="above-entry-meta"><span class="cat-links"><a href="http://m2-magazine.org/category/focus/"  rel="category tag">Focus</a>&nbsp;</span></div>
                     <h3 class="entry-title">
						
						<i class='fa fa-plus-square' style='color:#dd3333'></i>			
                        <a href="http://m2-magazine.org/long-read-practical-use-clinical-mastitis-records/" title="[LONG READ] Practical use of clinical mastitis records">[LONG READ] Practical use of clinical mastitis records</a>

                     </h3>

                     <div class="below-entry-meta">

                        <span class="posted-on"><a href="http://m2-magazine.org/long-read-practical-use-clinical-mastitis-records/" title="10:00" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-09-26T10:00:00+00:00">26 Sep 2017</time></a></span>
                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://m2-magazine.org/author/rekadbeheer/" title="Gregori">Gregori</a></span></span>

                        <span class="comments"><i class="fa fa-comment"></i><a href="http://m2-magazine.org/long-read-practical-use-clinical-mastitis-records/#respond">0</a></span>

                     </div>

                     
                     <div class="entry-content">

                        <p>Mastitis is one of the diseases where a detailed analysis of the data is extremely valuable.</p>

                     </div>

                     
                  </div>



               </div>

            </div>
         
            
            <div class="following-post">
               <div class="single-article clearfix">

                  <figure><a href="http://m2-magazine.org/managing-free-stall-bedding-materials-organic-bedding/" title="Managing Free Stall Bedding Materials: Organic bedding"><img width="130" height="90" src="http://m2-magazine.org/wp-content/uploads/sites/5/2016/11/TEAT-END-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Managing Free Stall Bedding Materials: Organic bedding" title="Managing Free Stall Bedding Materials: Organic bedding" data-attachment-id="843" data-permalink="http://m2-magazine.org/managing-free-stall-bedding-materials-organic-bedding/teat-end/" data-orig-file="http://m2-magazine.org/wp-content/uploads/sites/5/2016/11/TEAT-END.jpg" data-orig-size="848,1114" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="teat-end" data-image-description="" data-medium-file="http://m2-magazine.org/wp-content/uploads/sites/5/2016/11/TEAT-END-457x600.jpg" data-large-file="http://m2-magazine.org/wp-content/uploads/sites/5/2016/11/TEAT-END-779x1024.jpg" /></a></figure>
                  <div class="article-content">

                     <div class="above-entry-meta"><span class="cat-links"><a href="http://m2-magazine.org/category/focus/"  rel="category tag">Focus</a>&nbsp;</span></div>
                     <h3 class="entry-title">
						
						<i class='fa fa-plus-square' style='color:#dd3333'></i>			
                        <a href="http://m2-magazine.org/managing-free-stall-bedding-materials-organic-bedding/" title="Managing Free Stall Bedding Materials: Organic bedding">Managing Free Stall Bedding Materials: Organic bedding</a>

                     </h3>

                     <div class="below-entry-meta">

                        <span class="posted-on"><a href="http://m2-magazine.org/managing-free-stall-bedding-materials-organic-bedding/" title="14:50" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2016-12-20T14:50:00+00:00">20 Dec 2016</time></a></span>
                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://m2-magazine.org/author/melanierepp/" title="Melanie Epp">Melanie Epp</a></span></span>

                        <span class="comments"><i class="fa fa-comment"></i><a href="http://m2-magazine.org/managing-free-stall-bedding-materials-organic-bedding/#respond">0</a></span>

                     </div>

                     
                  </div>



               </div>

            
         
            
            
               <div class="single-article clearfix">

                  <figure><a href="http://m2-magazine.org/managing-free-stall-bedding-materials-part-1-3/" title="Managing Free Stall Bedding Materials: Part 1 of 3"><img width="130" height="90" src="http://m2-magazine.org/wp-content/uploads/sites/5/2016/06/ORGANIC-BEDDING-1-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Managing Free Stall Bedding Materials: Part 1 of 3" title="Managing Free Stall Bedding Materials: Part 1 of 3" data-attachment-id="1148" data-permalink="http://m2-magazine.org/managing-free-stall-bedding-materials/organic-bedding-4/" data-orig-file="http://m2-magazine.org/wp-content/uploads/sites/5/2016/06/ORGANIC-BEDDING-1.jpg" data-orig-size="2756,2057" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="organic-bedding" data-image-description="" data-medium-file="http://m2-magazine.org/wp-content/uploads/sites/5/2016/06/ORGANIC-BEDDING-1-600x448.jpg" data-large-file="http://m2-magazine.org/wp-content/uploads/sites/5/2016/06/ORGANIC-BEDDING-1-1024x764.jpg" /></a></figure>
                  <div class="article-content">

                     <div class="above-entry-meta"><span class="cat-links"><a href="http://m2-magazine.org/category/focus/"  rel="category tag">Focus</a>&nbsp;</span></div>
                     <h3 class="entry-title">
						
									
                        <a href="http://m2-magazine.org/managing-free-stall-bedding-materials-part-1-3/" title="Managing Free Stall Bedding Materials: Part 1 of 3">Managing Free Stall Bedding Materials: Part 1 of 3</a>

                     </h3>

                     <div class="below-entry-meta">

                        <span class="posted-on"><a href="http://m2-magazine.org/managing-free-stall-bedding-materials-part-1-3/" title="00:31" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2016-08-05T00:31:37+00:00">5 Aug 2016</time></a></span>
                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://m2-magazine.org/author/melanierepp/" title="Melanie Epp">Melanie Epp</a></span></span>

                        <span class="comments"><i class="fa fa-comment"></i><a href="http://m2-magazine.org/managing-free-stall-bedding-materials-part-1-3/#respond">0</a></span>

                     </div>

                     
                  </div>



               </div>

            
         
            
            
               <div class="single-article clearfix">

                  <figure><a href="http://m2-magazine.org/managing-free-stall-bedding-materials/" title="Managing Free Stall Bedding Materials"><img width="130" height="90" src="http://m2-magazine.org/wp-content/uploads/sites/5/2016/06/REMOVING-BEDDING-1-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Managing Free Stall Bedding Materials" title="Managing Free Stall Bedding Materials" data-attachment-id="1149" data-permalink="http://m2-magazine.org/managing-free-stall-bedding-materials/removing-bedding-2/" data-orig-file="http://m2-magazine.org/wp-content/uploads/sites/5/2016/06/REMOVING-BEDDING-1.jpg" data-orig-size="3120,2340" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="removing-bedding" data-image-description="" data-medium-file="http://m2-magazine.org/wp-content/uploads/sites/5/2016/06/REMOVING-BEDDING-1-600x450.jpg" data-large-file="http://m2-magazine.org/wp-content/uploads/sites/5/2016/06/REMOVING-BEDDING-1-1024x768.jpg" /></a></figure>
                  <div class="article-content">

                     <div class="above-entry-meta"><span class="cat-links"><a href="http://m2-magazine.org/category/focus/"  rel="category tag">Focus</a>&nbsp;</span></div>
                     <h3 class="entry-title">
						
						<i class='fa fa-plus-square' style='color:#dd3333'></i>			
                        <a href="http://m2-magazine.org/managing-free-stall-bedding-materials/" title="Managing Free Stall Bedding Materials">Managing Free Stall Bedding Materials</a>

                     </h3>

                     <div class="below-entry-meta">

                        <span class="posted-on"><a href="http://m2-magazine.org/managing-free-stall-bedding-materials/" title="21:21" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2016-06-09T21:21:53+00:00">9 Jun 2016</time></a></span>
                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://m2-magazine.org/author/joehogan/" title="joehogan">joehogan</a></span></span>

                        <span class="comments"><i class="fa fa-comment"></i><a href="http://m2-magazine.org/managing-free-stall-bedding-materials/#respond">0</a></span>

                     </div>

                     
                  </div>



               </div>

            
         </div>
      </section>					</div>
					<div class="tg-one-half tg-one-half-last">
						<section id="rekadcolorpro_featured_posts_vertical_widget-4" class="widget widget_featured_posts widget_featured_posts_vertical widget_featured_meta clearfix">
      <h3 class="widget-title" style="border-bottom-color:;"><a href="http://m2-magazine.org/category/management/"><span style="background-color:;">Management</span></a></h3>
         
            
            <div class="first-post">
               <div class="single-article clearfix">

                  <figure><a href="http://m2-magazine.org/reasuring-consumer-worldwide-interview-thomas-krober-part-22/" title="Reasuring consumer worldwide -Interview with Thomas Kröber [part 2/2]"><img width="390" height="205" src="http://m2-magazine.org/wp-content/uploads/sites/5/2017/11/Arla-quality-programme-Krogsagergaard_V15-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="Reasuring consumer worldwide -Interview with Thomas Kröber [part 2/2]" title="Reasuring consumer worldwide -Interview with Thomas Kröber [part 2/2]" data-attachment-id="1862" data-permalink="http://m2-magazine.org/reassuring-consumers-worldwide-part12/arla-quality-programme-krogsagergaard_v15/" data-orig-file="http://m2-magazine.org/wp-content/uploads/sites/5/2017/11/Arla-quality-programme-Krogsagergaard_V15.jpg" data-orig-size="1024,683" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1398760703&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Arla quality programme Krogsagergaard_V15" data-image-description="" data-medium-file="http://m2-magazine.org/wp-content/uploads/sites/5/2017/11/Arla-quality-programme-Krogsagergaard_V15-600x400.jpg" data-large-file="http://m2-magazine.org/wp-content/uploads/sites/5/2017/11/Arla-quality-programme-Krogsagergaard_V15-1024x683.jpg" /></a></figure>
                  <div class="article-content">

                     <div class="above-entry-meta"><span class="cat-links"><a href="http://m2-magazine.org/category/interview/"  rel="category tag">Interview</a>&nbsp;<a href="http://m2-magazine.org/category/management/"  rel="category tag">Management</a>&nbsp;</span></div>
                     <h3 class="entry-title">
						
						<i class='fa fa-plus-square' style='color:#dd3333'></i>			
                        <a href="http://m2-magazine.org/reasuring-consumer-worldwide-interview-thomas-krober-part-22/" title="Reasuring consumer worldwide -Interview with Thomas Kröber [part 2/2]">Reasuring consumer worldwide -Interview with Thomas Kröber [part 2/2]</a>

                     </h3>

                     <div class="below-entry-meta">

                        <span class="posted-on"><a href="http://m2-magazine.org/reasuring-consumer-worldwide-interview-thomas-krober-part-22/" title="10:00" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-11-21T10:00:00+00:00">21 Nov 2017</time></a></span>
                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://m2-magazine.org/author/rekadbeheer/" title="Gregori">Gregori</a></span></span>

                        <span class="comments"><i class="fa fa-comment"></i><a href="http://m2-magazine.org/reasuring-consumer-worldwide-interview-thomas-krober-part-22/#respond">0</a></span>

                     </div>

                     
                     <div class="entry-content">

                        <p>What is the background to the Arlagården programme?</p>

                     </div>

                     
                  </div>



               </div>

            </div>
         
            
            <div class="following-post">
               <div class="single-article clearfix">

                  <figure><a href="http://m2-magazine.org/reassuring-consumers-worldwide-part12/" title="Reassuring consumers worldwide [part1/2]"><img width="130" height="90" src="http://m2-magazine.org/wp-content/uploads/sites/5/2017/11/Arla-quality-programme-Farmer_Owned_GE_V052-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Reassuring consumers worldwide [part1/2]" title="Reassuring consumers worldwide [part1/2]" data-attachment-id="1858" data-permalink="http://m2-magazine.org/reassuring-consumers-worldwide-part12/arla-quality-programme-farmer_owned_ge_v052/" data-orig-file="http://m2-magazine.org/wp-content/uploads/sites/5/2017/11/Arla-quality-programme-Farmer_Owned_GE_V052.jpg" data-orig-size="1024,683" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1434974200&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;105&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Arla quality programme Farmer_Owned_GE_V052" data-image-description="" data-medium-file="http://m2-magazine.org/wp-content/uploads/sites/5/2017/11/Arla-quality-programme-Farmer_Owned_GE_V052-600x400.jpg" data-large-file="http://m2-magazine.org/wp-content/uploads/sites/5/2017/11/Arla-quality-programme-Farmer_Owned_GE_V052-1024x683.jpg" /></a></figure>
                  <div class="article-content">

                     <div class="above-entry-meta"><span class="cat-links"><a href="http://m2-magazine.org/category/management/"  rel="category tag">Management</a>&nbsp;</span></div>
                     <h3 class="entry-title">
						
						<i class='fa fa-plus-square' style='color:#dd3333'></i>			
                        <a href="http://m2-magazine.org/reassuring-consumers-worldwide-part12/" title="Reassuring consumers worldwide [part1/2]">Reassuring consumers worldwide [part1/2]</a>

                     </h3>

                     <div class="below-entry-meta">

                        <span class="posted-on"><a href="http://m2-magazine.org/reassuring-consumers-worldwide-part12/" title="10:00" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-11-14T10:00:00+00:00">14 Nov 2017</time></a></span>
                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://m2-magazine.org/author/tommorrow/" title="Tom Morrow">Tom Morrow</a></span></span>

                        <span class="comments"><i class="fa fa-comment"></i><a href="http://m2-magazine.org/reassuring-consumers-worldwide-part12/#respond">0</a></span>

                     </div>

                     
                  </div>



               </div>

            
         
            
            
               <div class="single-article clearfix">

                  <figure><a href="http://m2-magazine.org/ubrocare-com-experts-in-mastitis/" title="Ubrocare.com: Experts in mastitis"><img width="130" height="90" src="http://m2-magazine.org/wp-content/uploads/sites/5/2016/11/boehringer_Ingelheim-ubrocare-screenshot-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Ubrocare.com: Experts in mastitis" title="Ubrocare.com: Experts in mastitis" data-attachment-id="886" data-permalink="http://m2-magazine.org/ubrocare-com-experts-in-mastitis/boehringer_ingelheim-ubrocare-screenshot/" data-orig-file="http://m2-magazine.org/wp-content/uploads/sites/5/2016/11/boehringer_Ingelheim-ubrocare-screenshot.jpg" data-orig-size="875,611" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Gregori&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1479156015&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="boehringer_ingelheim-ubrocare-screenshot" data-image-description="" data-medium-file="http://m2-magazine.org/wp-content/uploads/sites/5/2016/11/boehringer_Ingelheim-ubrocare-screenshot-600x419.jpg" data-large-file="http://m2-magazine.org/wp-content/uploads/sites/5/2016/11/boehringer_Ingelheim-ubrocare-screenshot.jpg" /></a></figure>
                  <div class="article-content">

                     <div class="above-entry-meta"><span class="cat-links"><a href="http://m2-magazine.org/category/management/"  rel="category tag">Management</a>&nbsp;</span></div>
                     <h3 class="entry-title">
						
									
                        <a href="http://m2-magazine.org/ubrocare-com-experts-in-mastitis/" title="Ubrocare.com: Experts in mastitis">Ubrocare.com: Experts in mastitis</a>

                     </h3>

                     <div class="below-entry-meta">

                        <span class="posted-on"><a href="http://m2-magazine.org/ubrocare-com-experts-in-mastitis/" title="20:31" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-03-14T20:31:51+00:00">14 Mar 2017</time></a></span>
                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://m2-magazine.org/author/advertorial/" title="Partner News">Partner News</a></span></span>

                        <span class="comments"><i class="fa fa-comment"></i><a href="http://m2-magazine.org/ubrocare-com-experts-in-mastitis/#respond">0</a></span>

                     </div>

                     
                  </div>



               </div>

            
         
            
            
               <div class="single-article clearfix">

                  <figure><a href="http://m2-magazine.org/rms-bedding-deteriorate-milk-quality-udder-health/" title="Does RMS bedding deteriorate milk quality or udder health?"><img width="130" height="90" src="http://m2-magazine.org/wp-content/uploads/sites/5/2016/11/Beds-in-shed-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Does RMS bedding deteriorate milk quality or udder health?" title="Does RMS bedding deteriorate milk quality or udder health?" data-attachment-id="921" data-permalink="http://m2-magazine.org/rms-bedding-deteriorate-milk-quality-udder-health/beds-in-shed/" data-orig-file="http://m2-magazine.org/wp-content/uploads/sites/5/2016/11/Beds-in-shed.jpg" data-orig-size="3264,2448" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="beds-in-shed" data-image-description="" data-medium-file="http://m2-magazine.org/wp-content/uploads/sites/5/2016/11/Beds-in-shed-600x450.jpg" data-large-file="http://m2-magazine.org/wp-content/uploads/sites/5/2016/11/Beds-in-shed-1024x768.jpg" /></a></figure>
                  <div class="article-content">

                     <div class="above-entry-meta"><span class="cat-links"><a href="http://m2-magazine.org/category/management/"  rel="category tag">Management</a>&nbsp;</span></div>
                     <h3 class="entry-title">
						
						<i class='fa fa-plus-square' style='color:#dd3333'></i>			
                        <a href="http://m2-magazine.org/rms-bedding-deteriorate-milk-quality-udder-health/" title="Does RMS bedding deteriorate milk quality or udder health?">Does RMS bedding deteriorate milk quality or udder health?</a>

                     </h3>

                     <div class="below-entry-meta">

                        <span class="posted-on"><a href="http://m2-magazine.org/rms-bedding-deteriorate-milk-quality-udder-health/" title="14:42" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2016-11-17T14:42:02+00:00">17 Nov 2016</time></a></span>
                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://m2-magazine.org/author/melanierepp/" title="Melanie Epp">Melanie Epp</a></span></span>

                        <span class="comments"><i class="fa fa-comment"></i><a href="http://m2-magazine.org/rms-bedding-deteriorate-milk-quality-udder-health/#respond">0</a></span>

                     </div>

                     
                  </div>



               </div>

            
         </div>
      </section>					</div>
					<div class="clearfix"></div>
					<section id="rekad_products-2" class="widget widget widget_ticker_news_colormag widget_featured_posts clearfix clearfix"><h3 class='widget-title'><a href='http://m2-magazine.org/product-category/books-french/'><span>Books (French)</span></a></h3><div class='woocommerce'>
						<ul class='products'><li class="post-1437 product type-product status-publish has-post-thumbnail product_cat-books-french product_tag-guide-pratique first instock taxable shipping-taxable purchasable product-type-simple">
	<a href="http://m2-magazine.org/product/economie-production-laitiere/" class="woocommerce-LoopProduct-link woocommerce-loop-product__link"><img width="231" height="300" src="//m2-magazine.org/wp-content/uploads/sites/5/2017/02/economie_et_production_laiti_re_dans_lait_et_elevage-231x300.jpg" class="attachment-shop_catalog size-shop_catalog wp-post-image" alt="" data-attachment-id="1438" data-permalink="//m2-magazine.org/product/economie-production-laitiere/economie_et_production_laiti_re_dans_lait_et_elevage/" data-orig-file="//m2-magazine.org/wp-content/uploads/sites/5/2017/02/economie_et_production_laiti_re_dans_lait_et_elevage.jpg" data-orig-size="336,436" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="economie_et_production_laiti_re_dans_lait_et_elevage" data-image-description="" data-medium-file="//m2-magazine.org/wp-content/uploads/sites/5/2017/02/economie_et_production_laiti_re_dans_lait_et_elevage.jpg" data-large-file="//m2-magazine.org/wp-content/uploads/sites/5/2017/02/economie_et_production_laiti_re_dans_lait_et_elevage.jpg" /><h2 class="woocommerce-loop-product__title">Economie &#038; Production Laitière</h2>
	<span class="price"><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&euro;</span>29,90</span></span>
</a><a rel="nofollow" href="/?add-to-cart=1437" data-quantity="1" data-product_id="1437" data-product_sku="" class="button product_type_simple add_to_cart_button ajax_add_to_cart">Add to cart</a></li>
<li class="post-1439 product type-product status-publish has-post-thumbnail product_cat-books-french product_tag-signes-de-vaches  instock taxable shipping-taxable purchasable product-type-simple">
	<a href="http://m2-magazine.org/product/signes-de-vaches-carnet-devaluation/" class="woocommerce-LoopProduct-link woocommerce-loop-product__link"><img width="212" height="300" src="//m2-magazine.org/wp-content/uploads/sites/5/2017/02/signesdevachescarnet_d_evaluation_roodbont_lait_elevage-212x300.jpeg" class="attachment-shop_catalog size-shop_catalog wp-post-image" alt="" data-attachment-id="1440" data-permalink="//m2-magazine.org/product/signes-de-vaches-carnet-devaluation/signesdevachescarnet_d_evaluation_roodbont_lait_elevage/" data-orig-file="//m2-magazine.org/wp-content/uploads/sites/5/2017/02/signesdevachescarnet_d_evaluation_roodbont_lait_elevage.jpeg" data-orig-size="317,448" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="signesdevachescarnet_d_evaluation_roodbont_lait_elevage" data-image-description="" data-medium-file="//m2-magazine.org/wp-content/uploads/sites/5/2017/02/signesdevachescarnet_d_evaluation_roodbont_lait_elevage.jpeg" data-large-file="//m2-magazine.org/wp-content/uploads/sites/5/2017/02/signesdevachescarnet_d_evaluation_roodbont_lait_elevage.jpeg" /><h2 class="woocommerce-loop-product__title">Signes de vaches : Carnet d’évaluation</h2>
	<span class="price"><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&euro;</span>49,90</span></span>
</a><a rel="nofollow" href="/?add-to-cart=1439" data-quantity="1" data-product_id="1439" data-product_sku="" class="button product_type_simple add_to_cart_button ajax_add_to_cart">Add to cart</a></li>
<li class="post-1453 product type-product status-publish has-post-thumbnail product_cat-books-french product_tag-elevage  instock taxable shipping-taxable purchasable product-type-simple">
	<a href="http://m2-magazine.org/product/signes-de-genisses/" class="woocommerce-LoopProduct-link woocommerce-loop-product__link"><img width="300" height="224" src="//m2-magazine.org/wp-content/uploads/sites/5/2017/02/signesdeg_nisses_1-300x224.jpg" class="attachment-shop_catalog size-shop_catalog wp-post-image" alt="" data-attachment-id="1454" data-permalink="//m2-magazine.org/product/signes-de-genisses/signesdeg_nisses_1/" data-orig-file="//m2-magazine.org/wp-content/uploads/sites/5/2017/02/signesdeg_nisses_1.jpg" data-orig-size="500,374" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="signesdeg_nisses_1" data-image-description="" data-medium-file="//m2-magazine.org/wp-content/uploads/sites/5/2017/02/signesdeg_nisses_1.jpg" data-large-file="//m2-magazine.org/wp-content/uploads/sites/5/2017/02/signesdeg_nisses_1.jpg" /><h2 class="woocommerce-loop-product__title">Signes de génisses</h2>
	<span class="price"><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&euro;</span>14,90</span></span>
</a><a rel="nofollow" href="/?add-to-cart=1453" data-quantity="1" data-product_id="1453" data-product_sku="" class="button product_type_simple add_to_cart_button ajax_add_to_cart">Add to cart</a></li>
<li class="post-1457 product type-product status-publish has-post-thumbnail product_cat-books-french product_tag-traite last instock taxable shipping-taxable purchasable product-type-simple">
	<a href="http://m2-magazine.org/product/la-traite-robotisee/" class="woocommerce-LoopProduct-link woocommerce-loop-product__link"><img width="224" height="300" src="//m2-magazine.org/wp-content/uploads/sites/5/2017/02/la_traite-224x300.jpg" class="attachment-shop_catalog size-shop_catalog wp-post-image" alt="" data-attachment-id="1458" data-permalink="//m2-magazine.org/product/la-traite-robotisee/la_traite/" data-orig-file="//m2-magazine.org/wp-content/uploads/sites/5/2017/02/la_traite.jpg" data-orig-size="448,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="la_traite" data-image-description="" data-medium-file="//m2-magazine.org/wp-content/uploads/sites/5/2017/02/la_traite-448x600.jpg" data-large-file="//m2-magazine.org/wp-content/uploads/sites/5/2017/02/la_traite.jpg" /><h2 class="woocommerce-loop-product__title">La traite robotisée</h2>
	<span class="price"><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&euro;</span>24,90</span></span>
</a><a rel="nofollow" href="/?add-to-cart=1457" data-quantity="1" data-product_id="1457" data-product_sku="9789087400415" class="button product_type_simple add_to_cart_button ajax_add_to_cart">Add to cart</a></li>
</ul>
			</div></section><section id="rekadcolorpro_featured_posts_widget-3" class="widget widget_featured_posts widget_featured_meta clearfix">
      <h3 class="widget-title" style="border-bottom-color:;"><a href="http://m2-magazine.org/category/interview/"><span style="background-color:;">Interview</span></a></h3>
         
            
            <div class="first-post">
               <div class="single-article clearfix">

                  <figure><a href="http://m2-magazine.org/reasuring-consumer-worldwide-interview-thomas-krober-part-22/" title="Reasuring consumer worldwide -Interview with Thomas Kröber [part 2/2]"><img width="390" height="205" src="http://m2-magazine.org/wp-content/uploads/sites/5/2017/11/Arla-quality-programme-Krogsagergaard_V15-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="Reasuring consumer worldwide -Interview with Thomas Kröber [part 2/2]" title="Reasuring consumer worldwide -Interview with Thomas Kröber [part 2/2]" data-attachment-id="1862" data-permalink="http://m2-magazine.org/reassuring-consumers-worldwide-part12/arla-quality-programme-krogsagergaard_v15/" data-orig-file="http://m2-magazine.org/wp-content/uploads/sites/5/2017/11/Arla-quality-programme-Krogsagergaard_V15.jpg" data-orig-size="1024,683" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1398760703&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Arla quality programme Krogsagergaard_V15" data-image-description="" data-medium-file="http://m2-magazine.org/wp-content/uploads/sites/5/2017/11/Arla-quality-programme-Krogsagergaard_V15-600x400.jpg" data-large-file="http://m2-magazine.org/wp-content/uploads/sites/5/2017/11/Arla-quality-programme-Krogsagergaard_V15-1024x683.jpg" /></a></figure>
                  <div class="article-content">

                     <div class="above-entry-meta"><span class="cat-links"><a href="http://m2-magazine.org/category/interview/"  rel="category tag">Interview</a>&nbsp;<a href="http://m2-magazine.org/category/management/"  rel="category tag">Management</a>&nbsp;</span></div>
                     <h3 class="entry-title">
						 
						<i class='fa fa-plus-square' style='color:#dd3333'></i>
                        <a href="http://m2-magazine.org/reasuring-consumer-worldwide-interview-thomas-krober-part-22/" title="Reasuring consumer worldwide -Interview with Thomas Kröber [part 2/2]">Reasuring consumer worldwide -Interview with Thomas Kröber [part 2/2]</a>

                     </h3>

                     <div class="below-entry-meta">

                        <span class="posted-on"><a href="http://m2-magazine.org/reasuring-consumer-worldwide-interview-thomas-krober-part-22/" title="10:00" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-11-21T10:00:00+00:00">21 Nov 2017</time></a></span>
                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://m2-magazine.org/author/rekadbeheer/" title="Gregori">Gregori</a></span></span>

                        <span class="comments"><i class="fa fa-comment"></i><a href="http://m2-magazine.org/reasuring-consumer-worldwide-interview-thomas-krober-part-22/#respond">0</a></span>

                     </div>

                     
                     <div class="entry-content">

                        <p>What is the background to the Arlagården programme?</p>

                     </div>

                     
                  </div>



               </div>

            </div>
         
            
            <div class="following-post">
               <div class="single-article clearfix">

                  <figure><a href="http://m2-magazine.org/modern-day-mastitis-control-practice/" title="Modern day mastitis control in practice"><img width="130" height="90" src="http://m2-magazine.org/wp-content/uploads/sites/5/2017/04/M2magazine-Peter-Plate-IMG_0751-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Modern day mastitis control in practice" title="Modern day mastitis control in practice" data-attachment-id="1573" data-permalink="http://m2-magazine.org/modern-day-mastitis-control-practice/m2magazine-peter-plate-img_0751/" data-orig-file="http://m2-magazine.org/wp-content/uploads/sites/5/2017/04/M2magazine-Peter-Plate-IMG_0751.jpg" data-orig-size="2592,1944" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot A460&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1425650166&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.4&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="M2magazine Peter Plate IMG_0751" data-image-description="" data-medium-file="http://m2-magazine.org/wp-content/uploads/sites/5/2017/04/M2magazine-Peter-Plate-IMG_0751-600x450.jpg" data-large-file="http://m2-magazine.org/wp-content/uploads/sites/5/2017/04/M2magazine-Peter-Plate-IMG_0751-1024x768.jpg" /></a></figure>
                  <div class="article-content">

                     <div class="above-entry-meta"><span class="cat-links"><a href="http://m2-magazine.org/category/interview/"  rel="category tag">Interview</a>&nbsp;</span></div>
                     <h3 class="entry-title">
						 
						<i class='fa fa-plus-square' style='color:#dd3333'></i>
                        <a href="http://m2-magazine.org/modern-day-mastitis-control-practice/" title="Modern day mastitis control in practice">Modern day mastitis control in practice</a>

                     </h3>

                     <div class="below-entry-meta">

                        <span class="posted-on"><a href="http://m2-magazine.org/modern-day-mastitis-control-practice/" title="21:37" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-04-10T21:37:45+00:00">10 Apr 2017</time></a></span>
                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://m2-magazine.org/author/tommorrow/" title="Tom Morrow">Tom Morrow</a></span></span>

                        <span class="comments"><i class="fa fa-comment"></i><a href="http://m2-magazine.org/modern-day-mastitis-control-practice/#respond">0</a></span>

                     </div>

                     
                  </div>



               </div>

            
         
            
            
               <div class="single-article clearfix">

                  <figure><a href="http://m2-magazine.org/75-of-the-antimicrobials-in-dairy-herds-are-used-in-the-mammary-gland/" title="“75% of the antimicrobials in dairy herds are used in the mammary gland.”"><img width="130" height="90" src="http://m2-magazine.org/wp-content/uploads/sites/5/2016/11/Tine-van-Werven-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="“75% of the antimicrobials in dairy herds are used in the mammary gland.”" title="“75% of the antimicrobials in dairy herds are used in the mammary gland.”" data-attachment-id="995" data-permalink="http://m2-magazine.org/75-of-the-antimicrobials-in-dairy-herds-are-used-in-the-mammary-gland/tine-van-werven/" data-orig-file="http://m2-magazine.org/wp-content/uploads/sites/5/2016/11/Tine-van-Werven.jpg" data-orig-size="3008,2000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D50&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1186130304&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;52&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tine-van-werven" data-image-description="" data-medium-file="http://m2-magazine.org/wp-content/uploads/sites/5/2016/11/Tine-van-Werven-600x399.jpg" data-large-file="http://m2-magazine.org/wp-content/uploads/sites/5/2016/11/Tine-van-Werven-1024x681.jpg" /></a></figure>
                  <div class="article-content">

                     <div class="above-entry-meta"><span class="cat-links"><a href="http://m2-magazine.org/category/interview/"  rel="category tag">Interview</a>&nbsp;</span></div>
                     <h3 class="entry-title">
						 
						<i class='fa fa-plus-square' style='color:#dd3333'></i>
                        <a href="http://m2-magazine.org/75-of-the-antimicrobials-in-dairy-herds-are-used-in-the-mammary-gland/" title="“75% of the antimicrobials in dairy herds are used in the mammary gland.”">“75% of the antimicrobials in dairy herds are used in the mammary gland.”</a>

                     </h3>

                     <div class="below-entry-meta">

                        <span class="posted-on"><a href="http://m2-magazine.org/75-of-the-antimicrobials-in-dairy-herds-are-used-in-the-mammary-gland/" title="15:13" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2016-12-09T15:13:51+00:00">9 Dec 2016</time></a></span>
                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://m2-magazine.org/author/rekadbeheer/" title="Gregori">Gregori</a></span></span>

                        <span class="comments"><i class="fa fa-comment"></i><a href="http://m2-magazine.org/75-of-the-antimicrobials-in-dairy-herds-are-used-in-the-mammary-gland/#respond">0</a></span>

                     </div>

                     
                  </div>



               </div>

            
         
            
            
               <div class="single-article clearfix">

                  <figure><a href="http://m2-magazine.org/slovenia-challenges-successes-dairy-farming/" title="Slovenia: Challenges and successes in dairy farming"><img width="130" height="90" src="http://m2-magazine.org/wp-content/uploads/sites/5/2016/05/Dr-Ozbalt-Podpecan-IMG_3450-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Slovenia: Challenges and successes in dairy farming" title="Slovenia: Challenges and successes in dairy farming" data-attachment-id="735" data-permalink="http://m2-magazine.org/slovenia-challenges-successes-dairy-farming/dr-ozbalt-podpecan-img_3450/" data-orig-file="http://m2-magazine.org/wp-content/uploads/sites/5/2016/05/Dr-Ozbalt-Podpecan-IMG_3450.jpg" data-orig-size="3264,2448" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 4S&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1441969678&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.28&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.0065789473684211&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Dr Ozbalt Podpecan IMG_3450" data-image-description="" data-medium-file="http://m2-magazine.org/wp-content/uploads/sites/5/2016/05/Dr-Ozbalt-Podpecan-IMG_3450-600x450.jpg" data-large-file="http://m2-magazine.org/wp-content/uploads/sites/5/2016/05/Dr-Ozbalt-Podpecan-IMG_3450-1024x768.jpg" /></a></figure>
                  <div class="article-content">

                     <div class="above-entry-meta"><span class="cat-links"><a href="http://m2-magazine.org/category/interview/"  rel="category tag">Interview</a>&nbsp;</span></div>
                     <h3 class="entry-title">
						 
						
                        <a href="http://m2-magazine.org/slovenia-challenges-successes-dairy-farming/" title="Slovenia: Challenges and successes in dairy farming">Slovenia: Challenges and successes in dairy farming</a>

                     </h3>

                     <div class="below-entry-meta">

                        <span class="posted-on"><a href="http://m2-magazine.org/slovenia-challenges-successes-dairy-farming/" title="21:46" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2016-05-07T21:46:43+00:00">7 May 2016</time></a></span>
                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://m2-magazine.org/author/melanierepp/" title="Melanie Epp">Melanie Epp</a></span></span>

                        <span class="comments"><i class="fa fa-comment"></i><a href="http://m2-magazine.org/slovenia-challenges-successes-dairy-farming/#respond">0</a></span>

                     </div>

                     
                  </div>



               </div>

            
         </div>
      <!-- </div> -->

      </section><section id="ajdg_grpwidgets-9" class="widget ajdg_grpwidgets clearfix"><span style="font-weight: bold; color: #f00;">Error, group does not exist! Check your syntax! (ID: 8)</span></section><section id="rekadcolorpro_featured_posts_widget-4" class="widget widget_featured_posts widget_featured_meta clearfix">
      <h3 class="widget-title" style="border-bottom-color:;"><a href="http://m2-magazine.org/category/lab/"><span style="background-color:;">LAB</span></a></h3>
         
            
            <div class="first-post">
               <div class="single-article clearfix">

                  <figure><a href="http://m2-magazine.org/south-african-vet-lab-investigates-mastitis-causing-bacteria/" title="South African vet lab investigates mastitis-causing bacteria"><img width="390" height="205" src="http://m2-magazine.org/wp-content/uploads/sites/5/2016/03/YR2-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="South African vet lab investigates mastitis-causing bacteria" title="South African vet lab investigates mastitis-causing bacteria" data-attachment-id="709" data-permalink="http://m2-magazine.org/south-african-vet-lab-investigates-mastitis-causing-bacteria/yr2/" data-orig-file="http://m2-magazine.org/wp-content/uploads/sites/5/2016/03/YR2.jpg" data-orig-size="561,514" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="YR2" data-image-description="&lt;p&gt;Smples being tested for mastitis-causing bacteria.&lt;/p&gt;
" data-medium-file="http://m2-magazine.org/wp-content/uploads/sites/5/2016/03/YR2.jpg" data-large-file="http://m2-magazine.org/wp-content/uploads/sites/5/2016/03/YR2.jpg" /></a></figure>
                  <div class="article-content">

                     <div class="above-entry-meta"><span class="cat-links"><a href="http://m2-magazine.org/category/lab/"  rel="category tag">Lab</a>&nbsp;</span></div>
                     <h3 class="entry-title">
						 
						
                        <a href="http://m2-magazine.org/south-african-vet-lab-investigates-mastitis-causing-bacteria/" title="South African vet lab investigates mastitis-causing bacteria">South African vet lab investigates mastitis-causing bacteria</a>

                     </h3>

                     <div class="below-entry-meta">

                        <span class="posted-on"><a href="http://m2-magazine.org/south-african-vet-lab-investigates-mastitis-causing-bacteria/" title="15:58" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2016-03-02T15:58:13+00:00">2 Mar 2016</time></a></span>
                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://m2-magazine.org/author/melanierepp/" title="Melanie Epp">Melanie Epp</a></span></span>

                        <span class="comments"><i class="fa fa-comment"></i><a href="http://m2-magazine.org/south-african-vet-lab-investigates-mastitis-causing-bacteria/#respond">0</a></span>

                     </div>

                     
                     <div class="entry-content">

                        <p>Compared to other countries, there is very little data available on the diversity, epidemiology and virulence potential of mastitis-causing bacteria</p>

                     </div>

                     
                  </div>



               </div>

            </div>
         
            
            <div class="following-post">
               <div class="single-article clearfix">

                  <figure><a href="http://m2-magazine.org/veterinary-diagnostics-in-ireland-part-2/" title="Veterinary diagnostics in Ireland (part 2)"><img width="130" height="90" src="http://m2-magazine.org/wp-content/uploads/sites/5/2014/11/Figure-2-Map-Sligo-RVL1-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Veterinary diagnostics in Ireland (part 2)" title="Veterinary diagnostics in Ireland (part 2)" data-attachment-id="499" data-permalink="http://m2-magazine.org/veterinary-diagnostics-in-ireland-part-2/figure-2-map-sligo-rvl-3/" data-orig-file="http://m2-magazine.org/wp-content/uploads/sites/5/2014/11/Figure-2-Map-Sligo-RVL1.jpg" data-orig-size="936,768" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Figure 2 Map Sligo RVL" data-image-description="" data-medium-file="http://m2-magazine.org/wp-content/uploads/sites/5/2014/11/Figure-2-Map-Sligo-RVL1-600x492.jpg" data-large-file="http://m2-magazine.org/wp-content/uploads/sites/5/2014/11/Figure-2-Map-Sligo-RVL1.jpg" /></a></figure>
                  <div class="article-content">

                     <div class="above-entry-meta"><span class="cat-links"><a href="http://m2-magazine.org/category/lab/"  rel="category tag">Lab</a>&nbsp;</span></div>
                     <h3 class="entry-title">
						 
						
                        <a href="http://m2-magazine.org/veterinary-diagnostics-in-ireland-part-2/" title="Veterinary diagnostics in Ireland (part 2)">Veterinary diagnostics in Ireland (part 2)</a>

                     </h3>

                     <div class="below-entry-meta">

                        <span class="posted-on"><a href="http://m2-magazine.org/veterinary-diagnostics-in-ireland-part-2/" title="13:44" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2015-02-24T13:44:15+00:00">24 Feb 2015</time></a></span>
                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://m2-magazine.org/author/lievenhemschoote/" title="Lieven Hemschoote">Lieven Hemschoote</a></span></span>

                        <span class="comments"><i class="fa fa-comment"></i><a href="http://m2-magazine.org/veterinary-diagnostics-in-ireland-part-2/#respond">0</a></span>

                     </div>

                     
                  </div>



               </div>

            
         
            
            
               <div class="single-article clearfix">

                  <figure><a href="http://m2-magazine.org/veterinary-diagnostics-in-ireland-part-1/" title="Veterinary diagnostics in Ireland (part 1)"><img width="130" height="90" src="http://m2-magazine.org/wp-content/uploads/sites/5/2015/02/Figure-2-Map-Sligo-RVL-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Veterinary diagnostics in Ireland (part 1)" title="Veterinary diagnostics in Ireland (part 1)" data-attachment-id="491" data-permalink="http://m2-magazine.org/veterinary-diagnostics-in-ireland-part-1/figure-2-map-sligo-rvl-2/" data-orig-file="http://m2-magazine.org/wp-content/uploads/sites/5/2015/02/Figure-2-Map-Sligo-RVL.jpg" data-orig-size="936,768" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Figure 2 Map Sligo RVL" data-image-description="" data-medium-file="http://m2-magazine.org/wp-content/uploads/sites/5/2015/02/Figure-2-Map-Sligo-RVL-600x492.jpg" data-large-file="http://m2-magazine.org/wp-content/uploads/sites/5/2015/02/Figure-2-Map-Sligo-RVL.jpg" /></a></figure>
                  <div class="article-content">

                     <div class="above-entry-meta"><span class="cat-links"><a href="http://m2-magazine.org/category/lab/"  rel="category tag">Lab</a>&nbsp;</span></div>
                     <h3 class="entry-title">
						 
						
                        <a href="http://m2-magazine.org/veterinary-diagnostics-in-ireland-part-1/" title="Veterinary diagnostics in Ireland (part 1)">Veterinary diagnostics in Ireland (part 1)</a>

                     </h3>

                     <div class="below-entry-meta">

                        <span class="posted-on"><a href="http://m2-magazine.org/veterinary-diagnostics-in-ireland-part-1/" title="13:18" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2015-02-10T13:18:23+00:00">10 Feb 2015</time></a></span>
                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://m2-magazine.org/author/lievenhemschoote/" title="Lieven Hemschoote">Lieven Hemschoote</a></span></span>

                        <span class="comments"><i class="fa fa-comment"></i><a href="http://m2-magazine.org/veterinary-diagnostics-in-ireland-part-1/#respond">0</a></span>

                     </div>

                     
                  </div>



               </div>

            
         
            
            
               <div class="single-article clearfix">

                  <figure><a href="http://m2-magazine.org/milk-quality-and-udder-health-data-from-poland/" title="Milk quality and udder health data from Poland"><img width="130" height="90" src="http://m2-magazine.org/wp-content/uploads/sites/5/2014/07/SMULSKY-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Milk quality and udder health data from Poland" title="Milk quality and udder health data from Poland" data-attachment-id="366" data-permalink="http://m2-magazine.org/milk-quality-and-udder-health-data-from-poland/smulsky/" data-orig-file="http://m2-magazine.org/wp-content/uploads/sites/5/2014/07/SMULSKY.jpg" data-orig-size="5242,3931" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SMULSKY" data-image-description="" data-medium-file="http://m2-magazine.org/wp-content/uploads/sites/5/2014/07/SMULSKY-600x450.jpg" data-large-file="http://m2-magazine.org/wp-content/uploads/sites/5/2014/07/SMULSKY-1024x768.jpg" /></a></figure>
                  <div class="article-content">

                     <div class="above-entry-meta"><span class="cat-links"><a href="http://m2-magazine.org/category/lab/"  rel="category tag">Lab</a>&nbsp;</span></div>
                     <h3 class="entry-title">
						 
						<i class='fa fa-plus-square' style='color:#dd3333'></i>
                        <a href="http://m2-magazine.org/milk-quality-and-udder-health-data-from-poland/" title="Milk quality and udder health data from Poland">Milk quality and udder health data from Poland</a>

                     </h3>

                     <div class="below-entry-meta">

                        <span class="posted-on"><a href="http://m2-magazine.org/milk-quality-and-udder-health-data-from-poland/" title="11:19" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2014-09-09T11:19:59+00:00">9 Sep 2014</time></a></span>
                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://m2-magazine.org/author/rekadbeheer/" title="Gregori">Gregori</a></span></span>

                        <span class="comments"><i class="fa fa-comment"></i><a href="http://m2-magazine.org/milk-quality-and-udder-health-data-from-poland/#respond">0</a></span>

                     </div>

                     
                  </div>



               </div>

            
         </div>
      <!-- </div> -->

      </section>			</div>
		</div>
		
<div id="secondary">
			
		<aside id="ajdg_grpwidgets-10" class="widget ajdg_grpwidgets clearfix"><!-- Either there are no banners, they are disabled or none qualified for this location! --></aside><aside id="ajdg_grpwidgets-11" class="widget ajdg_grpwidgets clearfix"><!-- Either there are no banners, they are disabled or none qualified for this location! --></aside><aside id="em_widget-2" class="widget widget_em_widget clearfix"><h3 class="widget-title"><span>#Events</span></h3><ul><li>No events</li><li class="all-events-link"><a href="http://m2-magazine.org/events/" title="all events">all events</a></li></ul></aside><aside id="rekad_login_widget-3" class="widget widget_rekad_login widget_bp_core_login_widget buddypress widget clearfix"><h3 class="widget-title"><span>Login</span></h3>
		<div class='rekad-fb-wrapper text-center'>
			<a href='#' class='rekad-facebook-connect '><i class='fa fa-facebook'></i> &nbsp;Log in with Facebook</a>
		</div>
		
		<br/>
		
		<form name='loginform' id='loginform' action='http://m2-magazine.org/memberlogin/' method='post'>
		
			<input type='text' name='log' id='user_login' class='input' value='' placeholder='Username or Email'/>
			<input type='password' name='pwd' id='user_pass' class='input' value='' placeholder='Password'/>
		
			<div class='forgetmenot'>
			<label for='bp-login-widget-rememberme'>
			<input name='rememberme' id='bp-login-widget-rememberme' value='forever' type='checkbox' checked='checked'>
			Remember Me
			</label>
			</div>

			<input type='submit' name='wp-submit' id='wp-submit' value='Log In' tabindex='100' />
			
			<input type='button' name='wp-register' value='Register' tabindex='101' onclick="window.location='http://m2-magazine.org/create-account/';"/>
			
			<input type='button' class='widget-close-button' value='Close' tabindex='102' style='display:none'>
			
			<input type='hidden' name='redirect_to' value='http://m2-magazine.org/' />
			<input type='hidden' name='testcookie' value='1' />
		</form>
		</aside><aside id="ajdg_bnnrwidgets-3" class="widget ajdg_bnnrwidgets clearfix"><h3 class="widget-title"><span>Download the M2-magazine APP</span></h3><div class="a-single a-21"><a class="gofollow" data-track="MjEsMCw1LDYw" href="https://play.google.com/store/apps/details?id=com.rekad.apps.m2magazine" target="_blank"><img src="http://m2-magazine.org/wp-content/uploads/sites/5/2017/02/google-play-store-en_badge_web_generic.png" /></a></div></aside><aside id="ajdg_grpwidgets-2" class="widget ajdg_grpwidgets clearfix"><h3 class="widget-title"><span>Partners</span></h3><div class="g g-1"><div class="g-single a-8"><a class="gofollow" data-track="OCwxLDUsNjA=" href="https://www.boehringer-ingelheim.co.uk/" target="_blank"><img src="http://m2-magazine.org/wp-content/uploads/sites/5/2014/02/boehringer-ingelheim.jpg" /></a></div></div></aside><aside id="woocommerce_products-2" class="widget woocommerce widget_products clearfix"><h3 class="widget-title"><span>Subscriptions</span></h3><ul class="product_list_widget">
<li>
	<a href="http://m2-magazine.org/product/m2-digital/">
		<img width="180" height="180" src="//m2-magazine.org/wp-content/uploads/sites/5/2016/11/M2-Digital-180x180.png" class="attachment-shop_thumbnail size-shop_thumbnail wp-post-image" alt="" data-attachment-id="1298" data-permalink="//m2-magazine.org/product/m2-digital/m2-digital-2/" data-orig-file="//m2-magazine.org/wp-content/uploads/sites/5/2016/11/M2-Digital.png" data-orig-size="582,786" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="M2-Digital" data-image-description="" data-medium-file="//m2-magazine.org/wp-content/uploads/sites/5/2016/11/M2-Digital-444x600.png" data-large-file="//m2-magazine.org/wp-content/uploads/sites/5/2016/11/M2-Digital.png" />		<span class="product-title">M2 - digital</span>
	</a>
		<span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&euro;</span>40,00</span></li>

<li>
	<a href="http://m2-magazine.org/product/m2-premium-digital-print/">
		<img width="180" height="180" src="//m2-magazine.org/wp-content/uploads/sites/5/2016/08/M2-DigitalPrint-180x180.png" class="attachment-shop_thumbnail size-shop_thumbnail wp-post-image" alt="" data-attachment-id="1299" data-permalink="//m2-magazine.org/managing-free-stall-bedding-materials-part-1-3/m2-digitalprint/" data-orig-file="//m2-magazine.org/wp-content/uploads/sites/5/2016/08/M2-DigitalPrint.png" data-orig-size="582,786" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="M2-DigitalPrint" data-image-description="" data-medium-file="//m2-magazine.org/wp-content/uploads/sites/5/2016/08/M2-DigitalPrint-444x600.png" data-large-file="//m2-magazine.org/wp-content/uploads/sites/5/2016/08/M2-DigitalPrint.png" />		<span class="product-title">M2-PREMIUM - digital + print</span>
	</a>
		<span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&euro;</span>90,00</span></li>
</ul></aside><aside id="ajdg_grpwidgets-5" class="widget ajdg_grpwidgets clearfix"><!-- Either there are no banners, they are disabled or none qualified for this location! --></aside><aside id="bp_core_recently_active_widget-4" class="widget widget_bp_core_recently_active_widget buddypress widget clearfix"><h3 class="widget-title"><span>Recently Active Members</span></h3>
		
			<div class="avatar-block">

				
					<div class="item-avatar">
						<a href="http://m2-magazine.org/members/antoonvanderstraeten/" class="bp-tooltip" data-bp-tooltip="Antoon"><img src="http://website2.rekad.be/wp-content/uploads/avatars/avatars/15/5835c89dde03e-bpthumb.jpg" class="avatar user-15-avatar avatar-50 photo" width="50" height="50" alt="Profile picture of Antoon" /></a>
					</div>

				
					<div class="item-avatar">
						<a href="http://m2-magazine.org/members/steurs-chris/" class="bp-tooltip" data-bp-tooltip="steurs.chris"><img src="//www.gravatar.com/avatar/0dda204a8ef0d10f43dccd01c17788eb?s=50&#038;r=g&#038;d=mm" class="avatar user-2368-avatar avatar-50 photo" width="50" height="50" alt="Profile picture of steurs.chris" /></a>
					</div>

				
					<div class="item-avatar">
						<a href="http://m2-magazine.org/members/ppk77/" class="bp-tooltip" data-bp-tooltip="ppk77"><img src="//www.gravatar.com/avatar/20a93e0dcc9d4dc033281372e8a3466e?s=50&#038;r=g&#038;d=mm" class="avatar user-311-avatar avatar-50 photo" width="50" height="50" alt="Profile picture of ppk77" /></a>
					</div>

				
					<div class="item-avatar">
						<a href="http://m2-magazine.org/members/erwin-vanwetswinkel/" class="bp-tooltip" data-bp-tooltip="erwin.vanwetswinkel"><img src="//www.gravatar.com/avatar/df782b6899092f5a7891adbf79df0e4c?s=50&#038;r=g&#038;d=mm" class="avatar user-2361-avatar avatar-50 photo" width="50" height="50" alt="Profile picture of erwin.vanwetswinkel" /></a>
					</div>

				
					<div class="item-avatar">
						<a href="http://m2-magazine.org/members/frankydeletter/" class="bp-tooltip" data-bp-tooltip="Franky De Letter"><img src="http://website2.rekad.be/wp-content/uploads/avatars/avatars/5/5835c7aa78fbd-bpthumb.jpg" class="avatar user-5-avatar avatar-50 photo" width="50" height="50" alt="Profile picture of Franky De Letter" /></a>
					</div>

				
					<div class="item-avatar">
						<a href="http://m2-magazine.org/members/christel-p/" class="bp-tooltip" data-bp-tooltip="christel.p"><img src="//www.gravatar.com/avatar/08b33f99a90e89f30d6742a34991ffc3?s=50&#038;r=g&#038;d=mm" class="avatar user-2367-avatar avatar-50 photo" width="50" height="50" alt="Profile picture of christel.p" /></a>
					</div>

				
			</div>

		
		</aside><aside id="ajdg_grpwidgets-3" class="widget ajdg_grpwidgets clearfix"><h3 class="widget-title"><span>Partners</span></h3><div class="g g-2"><div class="g-single a-4"><a class="gofollow" data-track="NCwyLDUsNjA=" href="http://www.cidlines.com/" target="_blank"><img src="http://m2-magazine.org/wp-content/uploads/sites/5/2017/03/CID-LINES-NIEUW-BelieveInHygiene.jpg" /></a></div></div></aside><aside id="ajdg_grpwidgets-4" class="widget ajdg_grpwidgets clearfix"><h3 class="widget-title"><span>Partners</span></h3><!-- Either there are no banners, they are disabled or none qualified for this location! --></aside><aside id="twitter_timeline-2" class="widget widget_twitter_timeline clearfix"><h3 class="widget-title"><span>Follow ‎@MteamUGent on Twitter</span></h3><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter noborders transparent" href="https://twitter.com/MteamUGent">My Tweets</a></aside>
	</div>
	</div>


		</div><!-- .inner-wrap -->
	</div><!-- #main -->

	
			<footer id="colophon" class="clearfix">
			
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
			<div class="tg-upper-footer-widgets clearfix">
				<div class="footer_upper_widget_area tg-one-third">
									</div>
				<div class="footer_upper_widget_area tg-one-third">
									</div>
				<div class="footer_upper_widget_area tg-one-third tg-one-third-last">
									</div>
			</div>

			<div class="tg-footer-main-widget">
				<div class="tg-first-footer-widget">
					<aside id="text-2" class="widget widget_text clearfix"><h3 class="widget-title"><span>M²-magazine</span></h3>			<div class="textwidget"><ul>
<li>M² is an academic magazine on mastitis and milk quality for the dairy professional. It brings international information, highlights and news related to mastitis and milk quality, from a global perspective and flavoured with local facts and figures, and with a scientifically sound basis.
</li>
<li>
<b>M²-magazine is an effort shared by M-teamUGent and Rekad Publishing House. We have brought together our experience, energy, passion and network to edit this international magazine.
</li>
</div>
		</aside>				</div>
			</div>

			<div class="tg-footer-other-widgets">
				<div class="tg-second-footer-widget">
					<aside id="text-5" class="widget widget_text clearfix"><h3 class="widget-title"><span>Colophon</span></h3>			<div class="textwidget"><ul>
<li><strong>Advertisements</strong> - <a href="http://m2-magazine.org/information/">Hilde Provoost<br />
</a><br />
<a href="http://m2-magazine.org/information/">Coming Topics</a></li>
<li><strong>Product managers</strong><a href="http://m2-magazine.org/information/"><br />
Lieven Hemschoote<br />
Dr. Sarne De Vliegher<br />
</a><br />
<strong>Coordination</strong> -<a href="http://m2-magazine.org/information/"> Kurt Sybens</a></li>
<li><strong>Subscriptions</strong> - <a href="http://m2-magazine.org/information/">Annick</a></li>
</ul>
</div>
		</aside>				</div>
				<div class="tg-third-footer-widget">
					<aside id="text-4" class="widget widget_text clearfix"><h3 class="widget-title"><span>Weblinks</span></h3>			<div class="textwidget"><ul>
<li><a href="http://www.melkveebedrijf.be" target="_blank">melkveebedrijf.be</a></li>
<li><a href="http://www.varkensbedrijf.be" target="_blank">varkensbedrijf.be</a></li>
<li><a href="http://www.deloonwerker.be" target="_blank">deloonwerker.be</a></li>
<li><a href="http://agroshop.be" target="_blank">agroshop.be</a></li>
</ul>
</div>
		</aside>				</div>
				<div class="tg-fourth-footer-widget">
					<aside id="text-3" class="widget widget_text clearfix"><h3 class="widget-title"><span>Contact</span></h3>			<div class="textwidget"><p><b>REKAD MEDIA GROUP NV</b><br />
Geelseweg, 47a, Herentals (B)</p>
<p>Tel: + 32 (14) 286080<br />
Fax: +32 (14) 214774<br />
Email: info@rekad.be<br />
BTW no.: BE0415.550.572</p>
<p><a href="http://www.rekad.be" target="_blank">www.rekad.be</a></p>
</div>
		</aside>				</div>
			</div>
		</div>
	</div>
</div>
			<div class="footer-socket-wrapper clearfix">
				<div class="inner-wrap">
					<div class="footer-socket-area">
						<div class="footer-socket-right-section">
							
		<div class="social-links clearfix">
		<ul>
		<li><a href="https://www.facebook.com/M%C2%B2-magazine-245435788855998/" ><i class="fa fa-facebook"></i></a></li>		<li><a href="http://m2-magazine.org/m%C2%B2-magazine/newsletter/" ><i class="fa fa- fa-envelope-o" style="color:#dd3333"></i></a></li><li><a href="https://play.google.com/store/apps/details?id=com.rekad.apps.m2magazine" ><i class="fa fa- fa-android" style="color:#81d742"></i></a></li><li><a href="http://m2-magazine.org/shop/" ><i class="fa fa- fa-shopping-cart" style="color:#dd3333"></i></a></li>		</ul>
	</div><!-- .social-links -->
	
							<nav class="footer-menu clearfix">
								<div class="menu-m2-magazine-footer-container"><ul id="menu-m2-magazine-footer" class="menu"><li id="menu-item-1063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1063"><a href="http://m2-magazine.org/shop/">Shop</a></li>
<li id="menu-item-1068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1068"><a href="http://m2-magazine.org/m2-magazine/colofon/">Colofon</a></li>
<li id="menu-item-1064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1064"><a href="http://m2-magazine.org/m2-magazine/newsletter/">Mailing list</a></li>
<li id="menu-item-1062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1062"><a href="http://m2-magazine.org/m2-magazine/">Advertising</a></li>
</ul></div>							</nav>
						</div>

						<div class="footer-socket-left-section">
							<div class="copyright">Copyright &copy; 2017 <a href="http://m2-magazine.org/" title="M2-Magazine" ><span>M2-Magazine</span></a>. All rights reserved.</div>						</div>
					</div>

				</div>
			</div>
		</footer>

					<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
		
	</div><!-- #page -->
		<div style="display:none">
	</div>
<script type='text/javascript' src='http://m2-magazine.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://m2-magazine.org/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"d M yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://m2-magazine.org/wp-content/plugins/rekad-woo-plugin/js/rekad-woo.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/m2-magazine.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://m2-magazine.org/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201752'></script>
<script type='text/javascript' src='http://m2-magazine.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://m2-magazine.org/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://m2-magazine.org/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://m2-magazine.org/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://m2-magazine.org/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://m2-magazine.org/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://m2-magazine.org/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://m2-magazine.org/wp-content/plugins/rekad-plugin/js/rekad.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var aelia_eu_vat_assistant_params = {"tax_based_on":"shipping","eu_vat_countries":["AT","BE","BG","CY","CZ","DE","DK","EE","ES","FI","FR","GB","GR","HU","HR","IE","IT","LT","LU","LV","MT","NL","PL","PT","RO","SE","SI","SK","MC","IM"],"ajax_url":"\/wp-admin\/admin-ajax.php","show_self_cert_field":"no","eu_vat_field_required":"optional","hide_self_cert_field_with_valid_vat":"1","ip_address_country":"US","use_shipping_as_evidence":"0","user_interface":{"self_certification_field_title":"I am established, have my permanent address, or usually reside within <strong>{billing_country}<\/strong>."},"show_eu_vat_number_for_base_country":"1","shop_base_country":"BE"};
/* ]]> */
</script>
<script type='text/javascript' src='http://m2-magazine.org/wp-content/plugins/woocommerce-eu-vat-assistant/src/js/frontend/frontend.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"http:\/\/m2-magazine.org\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"http:\/\/m2-magazine.org\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='http://m2-magazine.org/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.2.6'></script>
<script type='text/javascript' src='http://m2-magazine.org/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='http://m2-magazine.org/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"http:\/\/m2-magazine.org\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='http://m2-magazine.org/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.2.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"http:\/\/m2-magazine.org\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_b0ff844c14522e890f7eb70e6cbc6a41"};
/* ]]> */
</script>
<script type='text/javascript' src='http://m2-magazine.org/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.2.6'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://m2-magazine.org/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://m2-magazine.org/wp-content/themes/colormag-pro/js/sticky/jquery.sticky.min.js?ver=20150309'></script>
<script type='text/javascript' src='http://m2-magazine.org/wp-content/themes/colormag-pro/js/navigation.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://m2-magazine.org/wp-content/themes/colormag-pro/js/fitvids/jquery.fitvids.min.js?ver=20150311'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var colormag_load_more = {"tg_nonce":"a31cf86c90","ajax_url":"http:\/\/m2-magazine.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://m2-magazine.org/wp-content/themes/colormag-pro/js/colormag-custom.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://m2-magazine.org/wp-content/themes/colormag-pro/js/jquery.bxslider.min.js?ver=4.2.10'></script>
<script type='text/javascript' src='http://m2-magazine.org/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://m2-magazine.org/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
    <script>
        // Additional JS functions here
        window.fbAsyncInit = function() {
            FB.init({
                appId      : '978885202176407', // App ID //todo optie
                version    : 'v2.4',
                status     : true, // check login status
                cookie     : true, // enable cookies to allow the server to access the session
                xfbml      : true, // parse XFBML
                oauth      : true
            });

            // Additional init code here
            jQuery('#fb-root').trigger('facebook:init');

        };

		// Load the SDK asynchronously
		(function(){
		 // If we've already installed the SDK, we're done
		 if (document.getElementById('facebook-jssdk')) {return;}

		 // Get the first script element, which we'll use to find the parent node
		 var firstScriptElement = document.getElementsByTagName('script')[0];

		 // Create a new script element and set its id
		 var facebookJS = document.createElement('script'); 
		 facebookJS.id = 'facebook-jssdk';

		 // Set the new script's source to the source of the Facebook JS SDK
		 facebookJS.src = '//connect.facebook.net/en_US/all.js';

		 // Insert the Facebook JS SDK into the DOM
		 firstScriptElement.parentNode.insertBefore(facebookJS, firstScriptElement);
		}());
   
   
    </script>
	<script type="text/javascript">
		
	var fbAjaxUrl = 'http://m2-magazine.org/memberlogin';
    jQuery(document).ready(function() {

        jQuery('.rekad-facebook-connect').click(function() {
			
			//todo optie 
            // fix iOS Chrome
            if (navigator.userAgent.match('CriOS')) {
                window.open('https://www.facebook.com/dialog/oauth?client_id=978885202176407&redirect_uri=' + document.location.href + '&scope=email,public_profile&response_type=token', '', null);
            } else {
                FB.login(function(FB_response){
                        if (FB_response.authResponse) {
                            fb_intialize(FB_response, '');
                        }
                    },
                    {
                        scope: 'email',
                        auth_type: 'rerequest',
                        return_scopes: true
                    });
            }
        });

        if (navigator.userAgent.match('CriOS')) {
            jQuery("#fb-root").bind("facebook:init", function () {
                var accToken = jQuery.getUrlVar('#access_token');
                if (accToken) {
                    var fbArr = {scopes: "email"};
                    fb_intialize(fbArr, accToken);
                }
            });
        }

    });

	function fb_intialize(FB_response, token){
		FB.api( '/me', 'GET', {
                fields : 'id,email,verified,name,gender,last_name,first_name',
                access_token : token
            },
            function(FB_userdata){
                jQuery.ajax({
                    type: 'POST',
                    url: fbAjaxUrl,
                    data: {"action": "fb_intialize", "FB_userdata": FB_userdata, "FB_response": FB_response},
                    success: function(user){
                        if( user.error ) {
                            alert( user.error );
                        }else if( user.loggedin ) {
							window.location = user.url;
                            //jQuery('#rekad-login-result').html(user.message);
                            //if( user.type === 'login' ) {
                                //if(window.location.href.indexOf("wp-login.php") > -1) {
                                    //window.location = user.url;
                                //} else if (user.redirectType == 'reload') {
                                    //window.location.reload();
                                //} else {
                                    //window.location = user.url;
                                //}
                            //} else if( user.type === 'register' ) {
                                //window.location = user.url;
                            //}
                        }
                    }
                });
            }
		);
	}

    jQuery.extend({
        getUrlVars: function(){
            var vars = [], hash;
            var hashes = window.location.href.slice(window.location.href.indexOf('?') + 1).split('&');
            for(var i = 0; i < hashes.length; i++)
            {
                hash = hashes[i].split('=');
                vars.push(hash[0]);
                vars[hash[0]] = hash[1];
            }
            return vars;
        },
        getUrlVar: function(name){
            return jQuery.getUrlVars()[name];
        }
    });
	</script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
}});
</script>
<!-- /AdRotate JS -->

<script type='text/javascript' src='https://stats.wp.com/e-201752.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.6.1',blog:'89793767',post:'0',tz:'1',srv:'m2-magazine.org'} ]);
	_stq.push([ 'clickTrackerInit', '89793767', '0' ]);
</script>
</body>
</html>
